Page 1 of 3 123 LastLast
Results 1 to 15 of 36

I just upgraded my OS to .185 and all I have to say is that ... BlackBerry Bold forum

  1. #1
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Anyone else having problems with .185?

    Advertisement



    I just upgraded my OS to .185 and all I have to say is that my mms won't send and my emails won't either. I've ran diagnostics and although it took half an hour, it was never completed. I simply aborted it. I've registered on host routing and even deleted and resent my service books. I've shut down twice and done battery pulls afterwards. Can someone please help? Is there a setting I don't know about that needs to be changed? I'm so lost without my bb fully functioning. (My bbm messages keep having the red clock next to it though the other person is receiving it.. sometimes.)

  2. #2
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    Nope.. No probs here... I wiped my bb before I installed it with that ghetto lookin program... And restored just my settings/info/contacts... I'm not sure which method u may have used to update...

    ~via BB (wap.pinstack.com)~

  3. #3
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by joewoo View Post
    Nope.. No probs here... I wiped my bb before I installed it with that ghetto lookin program... And restored just my settings/info/contacts... I'm not sure which method u may have used to update...

    ~via BB (wap.pinstack.com)~
    I found my mom's really old PC, updating my DM, backed up my data on the new 4.6 DM and ran App Loader. I unchecked the stuff I didn't want, checked the stuff I did want and waited a million light years for my bb to update. I now have .185 with better battery life, but my mms and emails undeliverable. (BIG RED X) I've already registered host routing, deleted my service books, registered my service books and ran diagnostics. I'm sooo lost now.

  4. #4
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    http://blackberryforums.pinstack.com...lackberry.html

    That's the bb wiper.. Good to see that u have a way to update your bb now...

    ~via BB (wap.pinstack.com)~

  5. #5
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    Yea sounds like u did a regular update.. I'm not sure if that's the cause of your probs though.. Hopefully someone can chime in

    ~via BB (wap.pinstack.com)~

  6. #6
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by joewoo View Post
    http://blackberryforums.pinstack.com...lackberry.html

    That's the bb wiper.. Good to see that u have a way to update your bb now...

    ~via BB (wap.pinstack.com)~
    Thanks Joe. I've used that wiper before, Lavagirl helped me thru the whole thing.

  7. #7
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by Kyo0tdemon View Post
    Thanks Joe. I've used that wiper before, Lavagirl helped me thru the whole thing.
    maybe you unchecked some stuff you shouldnt uncheck ?

  8. #8
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by ranxoren View Post
    maybe you unchecked some stuff you shouldnt uncheck ?
    I only unchecked all the languages BUT English and the Klondike game.

  9. #9
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    When u look at the message and scroll to the top.. What's the error message??

    ~via BB (wap.pinstack.com)~

  10. #10
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by joewoo View Post
    When u look at the message and scroll to the top.. What's the error message??

    ~via BB (wap.pinstack.com)~
    It says "Failed to contact service". What on earth does that mean?

  11. #11
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    "Failed to contact service.
    The wireless network did not acknowledge the message.
    Resend the message at a later time."

    http://www.blackberry.com/btsc/artic...AL_Public.html

    "Failed to contact service If this message appears, the connection to the wireless network
    does not acknowledge your message. Resend the message later.
    If a problem still occurs, contact your service provider or network
    operator."

    http://support.t-mobile.com/knowbase...ic/tm30045.pdf

    ---

    id try the ghetto program and reinstalling the os... then if that fails yet again... contact your service provider... that sounds fun.. good luck... sorry there isnt a button you can push and make things better...
    torched!

  12. #12
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    oh by the way... mine jus randomly rebooted...
    torched!

  13. #13
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    I'm going crazy here. The error for MMS is "Failed to send message".

  14. #14
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Perhaps it's a AT&T server problem right now? I'm really hoping that it is. Either that or I'm going to an AT&T store, getting myself a replacement and upgrading it to .185 AGAIN.

  15. #15
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    and this is for 100% of the messages?
    torched!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •