Results 1 to 4 of 4

Ok I had AIM and MSN messenger installed on my blackberry bold running .167 from ... BlackBerry Bold forum

  1. #1
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752

    AIM or MSN MSGR

    Advertisement



    Ok I had AIM and MSN messenger installed on my blackberry bold running .167 from at&t, and it was working fine until the other day. Now for some strange reason it's not working, its saying that the device is not supported. how does that happen? does anyone know?
    Bold - 5.0.0.93 / 8310 - 4.5.0.81 ---- AT&T
    8330 - 4.5.0.77 ---- Sprint


    Blackberry's are a lifestyle

    jeff.kaiser88@yahoo.com

  2. #2
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    I believe both were just updated. You must get the newer versions from BB's site?

    It might help to resend your service books.

    I'm on Verizon and got the same errors when trying to DL from anyone but RIM.

    What version of desktop manager are you using?

  3. #3
    vikavs's Avatar
    vikavs no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    1
    Rtyt
    ~via smartphone mobile.pinstack.com~

  4. #4
    macxsilence's Avatar
    macxsilence no está en línea Stack level 2
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!
    Posts
    37
    Me and my cousin had the same issue. We went to the following link and it works

    http://mobile.blackberry.com/homepag...pt=yes&lang=en
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •