Results 1 to 12 of 12

Hi everyone, So I was just sitting at my desk at home goofing off on ... BlackBerry Bold forum

  1. #1
    dadinanm3's Avatar
    dadinanm3 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7

    5 random vibrates and "Notifier_Sonar" sound

    Advertisement



    Hi everyone,

    So I was just sitting at my desk at home goofing off on the computer. My 1-day old BB Bold is sitting in front of me not wired to anything. The mobile network and wifi are currently connected to EDGE and my linksys router. I have the following apps download on my phone, but none were actually running: gmail, myspace, facebook, jivetalk, and gmaps.

    So, about 5 times in a row my phone did 2 vibrates and the "Notifier_Sonar" sound 3 times. It was as if I got some kinda message or notification or something, but I didn't see anything that would indicated that. I was on the "Loud" profile, but nothing in that profile is set to make the "Notifier_Sonar" sound.

    Any idea why this may have happened or how I can figure it out? Thanks

  2. #2
    Fergiej's Avatar
    Fergiej no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    33
    Do you have facebook or myspace installed? I was surprised when I go a strange notification icon on the main page of my curve. I didn't know what it was. Until I finally figured out Facebook and now Myspace actually do real notifications. I've only had them for a few days on the bb. Other than that, I got nothin'...

  3. #3
    dadinanm3's Avatar
    dadinanm3 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7
    Quote Originally Posted by Fergiej View Post
    Do you have facebook or myspace installed? I was surprised when I go a strange notification icon on the main page of my curve. I didn't know what it was. Until I finally figured out Facebook and now Myspace actually do real notifications. I've only had them for a few days on the bb. Other than that, I got nothin'...
    I do have facebook and myspace installed, but when I get notifications for facebook and myspace, it's pretty clear. I have them set to silent so that the LED blinks and the little notification icon shows up, nothing else. So, as far as I can tell, facebook and myspace aren't causing the problem.

  4. #4
    jaesternbach's Avatar
    jaesternbach no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24b04967
    Posts
    417
    ~via BB (wap.pinstack.com)~ I know on the bold you can set an alert for when a bb messenger comes back from idle. Perhaps this is it? Or perhaps it was "pounce" from jivetalk??

    Other than that, I don't know what else to tell you. Hope this gives you some insight.

  5. #5
    dadinanm3's Avatar
    dadinanm3 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7
    Quote Originally Posted by jaesternbach View Post
    ~via BB (wap.pinstack.com)~ I know on the bold you can set an alert for when a bb messenger comes back from idle. Perhaps this is it? Or perhaps it was "pounce" from jivetalk??

    Other than that, I don't know what else to tell you. Hope this gives you some insight.
    Doesn't seem like that's it either. Thanks for trying.

  6. #6
    drjamie03's Avatar
    drjamie03 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    214
    How about Gmail? ~via BB (wap.pinstack.com)~

  7. #7
    kingbapho's Avatar
    kingbapho no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    3024BC9C
    Posts
    122
    Yeah I'd say gmail , doesn't have the notification like other stuff , will just have a piece of mail with a star behind it and no notification at the top like most normal applications

    ~via BB (wap.pinstack.com)~

  8. #8
    dadinanm3's Avatar
    dadinanm3 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7
    gmail was off at the time. i had no 3rd party apps running at the time.

  9. #9
    ChiefT's Avatar
    ChiefT no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    249E3C14
    Posts
    33
    Check in your Profile and see what your notifications are set for that match what you are getting.
    ChiefT

    Adapt, Overcome, Improvise, Achieve!

  10. #10
    dadinanm3's Avatar
    dadinanm3 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7
    Quote Originally Posted by ChiefT View Post
    Check in your Profile and see what your notifications are set for that match what you are getting.
    i did that too. nothing in the profile matched oddly enough. i'm just thinking it was a glitch now. i'm going to get a headache if i think about it anymore haha.

  11. #11
    uitenhage's Avatar
    uitenhage no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    1

    Did this ever get resolved?

    It started happening to me a few days ago. I get 3 vibrates and 3 rings of Notifier_Sonar at 4:44 and 10:44 both AM and PM?

    Is there a place to get a list of which functions use which sounds?

  12. #12
    jg1thomas's Avatar
    jg1thomas no está en línea Stack level 2
    Join Date
    Mar 2009
    Posts
    67
    Hey there. I just had the same thing happen with my pearl bout 3 weeks ago. It would do it every 6 hours. Different tone though but same one every time. I did everything! Got new service books sent, wiped the phone, everything! You need to call your provider and they will make you go through the same steps, but will end up having to send you a new one, so to save time, make sure and do a backup on DM now. With my replacement device, no problems. Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •