Results 1 to 13 of 13

Has anyone experienced bluetooth connectivity issues after a 4.6.0.162 upgrade? I am extermely happy with ... BlackBerry Bold forum

  1. #1
    hotice_'s Avatar
    hotice_ no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    54

    4.6.0.162 - Bluetooth disconnections while in car

    Advertisement



    Has anyone experienced bluetooth connectivity issues after a 4.6.0.162 upgrade?

    I am extermely happy with the OS upgrade per se (battery, wifi, super fast, etc) except for one tiny detail

    While in car, the bluetooth keeps disconnecting from the car after a while at random and then will eventually reconnect...

    Just a tad annoying. I am just wondering if part of the reduced battery consumption effort by RIM, they might have done something like increasing some kind of ping timeout between bluetooth connected device ..

    So far, two different bolds in two different cars have experienced the same issue...

  2. #2
    AirwolfUK's Avatar
    AirwolfUK no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29
    got the same problem here. it worked fine with my 8310 so it has to be Bold related

  3. #3
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    I have that problem as well as the phone seems to be BT discoverable even though I have it disabled. BT seems to be the downfall of .162.
    ~via BB (wap.pinstack.com)~

  4. #4
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Oh, and it won't even stay connected to my laptop, via BT, long enough to complete a sync.
    ~via BB (wap.pinstack.com)~

  5. #5
    PaRappa's Avatar
    PaRappa no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    I am having this problem as well... Once connected, it seems to stay connected just fine when I am actually on a call, but if I am flipping through my address book or using the browser or just using the bold in general, the bluetooth will connect and disconnect repeatedly and tell me that it is doing so. Very annoying.

  6. #6
    carlkra's Avatar
    carlkra no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5
    Same problem here. My previous version was 4.6.0.150. It would stay connected via BT all day to my laptop even from across the room. In my car it would connect right away.

    Now on 4.6.0.162, it constantly disconnects from the laptop even when I am right next to it and then asks to reconnect over and over. In the car it sometimes connects and sometimes it won't.

    Regards,

    Carl

  7. #7
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Hopefully this will be fixed with the next upgrade!
    ~via BB (wap.pinstack.com)~

  8. #8
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    Happens also here. But 4.6.0.126 was worser: Disconnected up to seven times in one hour

    Peter
    Yesterday is history, tomorrow is a mystery

  9. #9
    AirwolfUK's Avatar
    AirwolfUK no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29
    Seems to be fixed with .167

    ~via BB (wap.pinstack.com)~

  10. #10
    steppi's Avatar
    steppi no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    3
    I have my Black berry bold and I am having the same problem with my sync in my truck too.My bt audio freezes my phone since i upgraded

  11. #11
    baltee's Avatar
    baltee no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    204ef1df
    Posts
    14
    Quote Originally Posted by AirwolfUK View Post
    Seems to be fixed with .167

    ~via BB (wap.pinstack.com)~
    I've noticed the same.

  12. #12
    KaraBear's Avatar
    KaraBear no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    294
    AT&T has officially released .167.

  13. #13
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    I've upgrade to the .167 and have the same issues. Guess that I'm going back to the .162 cause there are less BT issues for me.

    My 2ct
    Peter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •