Results 1 to 8 of 8

....the link is no longer dead... Details BlackBerry Handheld Software v4.6.0.331 (Multilanguage) Package Version: 4.6.0.331 ... BlackBerry Bold forum

  1. #1
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    .190 out for AVEA, but....

    Advertisement



    ....the link is no longer dead...

    Details
    BlackBerry Handheld Software v4.6.0.331 (Multilanguage)

    Package Version: 4.6.0.331
    Applications: 4.6.0.190
    Software Platform: 4.0.0.172
    File name: 9000M_PBr4.6.0_rel331_PL4.0.0.172_A4.6.0.190_AVEA. exe
    File size: 93.55MB

    https://www.blackberry.com/Downloads...F22A6C2A830A17
    Last edited by jzarowitz; 11-25-2008 at 11:32 PM.

  2. #2
    siliconvalley785's Avatar
    siliconvalley785 no está en línea Stack level 3
    Join Date
    Apr 2005
    PIN/ID
    2260D5E4
    Posts
    122
    Link is fine now, giving it a try now.

    Pritesh

  3. #3
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    yes, seems to be working now...

  4. #4
    cizake's Avatar
    cizake no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    241C3C5B
    Posts
    76
    Link working here
    my Blog
    my Company

    Florian SEROUSSI

  5. #5
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    yeah, but dm 4.7 wont install it... allows you to select it over the previous os, but then says that no changes are made to the device... even with the deletion of the vendor.xml file. some guys on another forum say dm 4.6 is needed... strange problem, but i guess its true.

    EDIT: just downgraded to 4.6 and it installed fine.
    Last edited by jzarowitz; 11-23-2008 at 02:31 PM.

  6. #6
    328iGuy's Avatar
    328iGuy no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    19
    Quote Originally Posted by jzarowitz View Post
    yeah, but dm 4.7 wont install it... allows you to select it over the previous os, but then says that no changes are made to the device... even with the deletion of the vendor.xml file. some guys on another forum say dm 4.6 is needed... strange problem, but i guess its true.

    EDIT: just downgraded to 4.6 and it installed fine.
    ...or you can just use Loader.exe and it will work as well.

  7. #7
    OzzieDog's Avatar
    OzzieDog no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    179
    Quote Originally Posted by 328iGuy View Post
    ...or you can just use Loader.exe and it will work as well.
    I'm using DM 4.6 and it failed to load twice it would get half way with install and and lock PC. I finally used Loader.exe and it installed with no problems.

  8. #8
    jrgonz454's Avatar
    jrgonz454 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    24a02eb2
    Posts
    55
    Just installed 190 and now I get nooooOoo dropped calls
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •