Results 1 to 11 of 11

I cant stand the numerical keyboard (the one that is a smaller form of the ... BlackBerry Torch forum

  1. #1
    Nnoitra's Avatar
    Nnoitra no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3

    The Numerical Pad.

    Advertisement



    I cant stand the numerical keyboard (the one that is a smaller form of the one you have when you compose a number). It's seriously annoying. Still getting used to the phone but i never got that ****ty keyboard appearing before and i want to make it leave.

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Hi, welcome to PinStack. Please finish filling out your user info, like what device you have so we can help you.
    ​Galaxy S4 Red

  3. #3
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Welcome tot he Stack, I take it from the conversation you much have a touch screen of sort

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  4. #4
    Nnoitra's Avatar
    Nnoitra no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3
    Okay, I've filled out my information. The Virtual keyboard looks like this one . Is there some way to turn it off ? I like the reduced keyboard which is like the Pearls (previously had a pearl). But i just dont like the numerical one.

  5. #5
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    I don't have a Torch, but have built a few themes for the device, and I know that the touch portion has options. I'm sure you are aware of this. Some of the Admin's are sporting Torches and you should have an answer soon. Sorry for not looking at what section you posted in, I'll try and pay more attention in the future lol

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I assumed you had a 9800 because that's the only Berry with both a physical keypad and a virtual keypad. On my Torch, you slide the physical keypad out to use it and leave it closed to use the virtual keypad. The physical keypad on mine is a QWERTY pad.
    ​Galaxy S4 Red

  7. #7
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    I just checked in my simulator, and the picture you are showing is the multi-tap version of the keyboard. When you are in messaging, email, SMS, etc go to menu make sure that suretype is selected not multi-tap, and in that same menu you can also choose reduced keyboard.

    Qwerty Keyboard
    Reduced Keyboard
    Multi-Tap Keyboard

    Mind you this is from a non- Torch user so forgive me if I'm off track

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  8. #8
    Nnoitra's Avatar
    Nnoitra no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    3
    Youre on the right track but even if i select suretype, when I password lock my phone and then decide to unlock it, I need to enter my password on a Multitap keyboard.

  9. #9
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Did you per chance set your password using a Mulitap keyboard? Sorry I guess I better leave this to the big boys, but I will keep looking for an answer for you

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  10. #10
    latosha's Avatar
    latosha no está en línea Stack level 3
    Join Date
    Oct 2008
    Posts
    106
    wow, shows how much i know. i have a torch and had no idea i even had these options for my keyboard. LOL

  11. #11
    dockishen's Avatar
    dockishen no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    8
    try the main options settings on the torch and change to default qwerty
    but first remove your password and then reapply after changing the default keyboard.
    hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •