Results 1 to 7 of 7

i have just got a new Torch , i usually use the web set up ... BlackBerry Torch forum

  1. #1
    Archangel1066's Avatar
    Archangel1066 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    45

    Question my new phone cant seem to receieve emails ,, but can send them

    Advertisement



    i have just got a new Torch , i usually use the web set up function to change devices and also set up the emails . i did it this way again and it still hasnt made any difference ????

    my phone can send emails but ican. recieve them ?

    i have sent service books , and registered on the network ? sent hosting tables all the normal stuff ?

    any ideas ??

    cheers Alan

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Alan, have you tried pulling the battery to see if that helps getting things going?

  3. #3
    Archangel1066's Avatar
    Archangel1066 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    45
    yes have pulled the battery ,,, tried all my tricks hoping a stacker can point me in the right direction ?

  4. #4
    Archangel1066's Avatar
    Archangel1066 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    45

    please help

    Hey guys <<<<<<<< please can someone give me advice on probable causes for the problem ?>

    cheers

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    When you said you use the "web function" did you mean your BIS account?

    How many e-mail accounts do you have? Have you tried deleting them and re-adding them to see if that helps?

  6. #6
    Archangel1066's Avatar
    Archangel1066 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    45
    yes ,, thats what i meant ,, i use a BIS ,, i will try that and see how i go ,, thanks

  7. #7
    MobiBiz's Avatar
    MobiBiz no está en línea Stack level 2
    Join Date
    Jun 2011
    Posts
    27
    Hi Archangel, how are you today, just saw your post here about the email issues with your phone. Hope the issue has been resolved, if the issue still persists do drop me an e-mail on mobibizhelpdesk@mobibizlive.com so that i can schedule a remote control session with you and personally check this issue out. But do attempt to delete the account, perform a battery pull and then attempt to re-add the account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •