Results 1 to 3 of 3

hey guys i have a really annoying problem, while typing, i always manage to press ... BlackBerry Torch forum

  1. #1
    azn_skillet's Avatar
    azn_skillet no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    153

    "EN" problem

    Advertisement



    hey guys i have a really annoying problem, while typing, i always manage to press the button that allows you to choose the language.

    i selected portugese by accident, and i see a PT on the top right hand corner whenever i typed. I choose english, and now theres a EN on the top corner and i cant get rid of it its so annoying to see all the time...



    can anyone help me get rid of it

  2. #2
    boricua's Avatar
    boricua no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    152
    Go to Options > Language and Text Input >scroll to Language ID and change it to Automatic or hide.

  3. #3
    azn_skillet's Avatar
    azn_skillet no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    153
    thanks for the advice it worked! wooooo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •