Results 1 to 4 of 4

I'm having a problem with opening my messages. When I tap the message icon it ... BlackBerry Playbook forum

  1. #1
    turbolift's Avatar
    turbolift no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    15

    Message help

    Advertisement



    I'm having a problem with opening my messages. When I tap the message icon it opens just long enough for me to see my email list then it closes. I've deleted my email accounts and re-added them and it still won't stay open. I have software version 2.0.07981 installed. Does anybody have any thoughts on why my messages app won't stay open? Thanks.
    Last edited by turbolift; 03-14-2012 at 01:13 PM.

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    Try turning off the Playbook and restart it fresh. Add one account at a time (open/use the one added) and see if it works. It may be one account causing it and not all of them. That will help narrow down any issues.

  3. #3
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    ^^^ Good suggestion. It may be security issues on the specific e-mail that is causing the problem, the main message app takes all the different e-mails under a central location and then you can also look at individual accounts. I currently have Gmail, Hotmail and MSN accounts, plus Facebook and Linkedin on my one without any problem, but these are basic e-mail accounts. Did you add IMap or POP e-mails, or a Microsoft Exchange account? Just wondering as they may have different security.

    You can also go into the general settings and look at Accounts check that the e-mail address is correct and the Password is correct, go into advanced settings and make sure all of this is good for each account.
    Love is better than anger. Hope is better than fear. Optimism is better than despair. So let us be loving, hopeful, and optimistic. And we will change the world. - Jack Layton (1950-2011)
    Blackberry PlayBook 64GB Nokia 1020, Microsoft Surface PRO 2

  4. #4
    turbolift's Avatar
    turbolift no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    15
    Quote Originally Posted by srl7741 View Post
    Try turning off the Playbook and restart it fresh. Add one account at a time (open/use the one added) and see if it works. It may be one account causing it and not all of them. That will help narrow down any issues.
    Thanks. For some strange reason, it's working at the moment. Before it started to work, I did as you suggested several times and didn't get anywhere. This problem just started this morning and I haven't made any changes except for to delete the accounts and add them back in. I try it awhile and see what happens. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •