Results 1 to 6 of 6

Every time I add a new application to my T-Mobile 7105t, I lose my themes ... Free BlackBerry Themes forum

  1. #1
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    What am I doing wrong?

    Advertisement



    Every time I add a new application to my T-Mobile 7105t, I lose my themes (even with the boxes checked in AL-Application Loader). I even restored it to see if I could get my themes back, but no luck. And how can I back up my themes to make sure I don't lose them AGAIN?

    From Pinstack:

    8700 for 7100
    Vista 7100
    Walnut List 7100
    Pink 7100
    Smooth 7100
    Graphite Invisa 7100
    Carbon Fiber
    MacBerry R4
    8700 Icons
    8700 Invisible Icons
    MacBerry 71r2
    O2 7100
    Vodafone 7100
    all of the Gunmetal themes on Ozrial's site
    Brushed Metal 7100
    Brushed Metal List 7100
    Foood
    Indiana (does this work?)
    Mario
    Rokey
    Tle (Is this a theme?)

    These are direct downloads from the BB:

    Smoothie-Icon
    Pixelistic-Icon
    Bionetic-List
    Flexion-List


    Any help would be appreciated. I am at my wit's end. I love collecting the themes and can't wait til the Pinstack.com theme is ready. I'm using BB Insight Icon theme til I can get this mess cleared up.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: What am I doing wrong?

    When I try to load them back onto my BB, I get the "No actions needed" message or some kind of error with the files (I can't remember it right now).

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: What am I doing wrong?

    Got them all back up. My browser decided to go crazy and I had to get service books again for about the millionth time.

  4. #4
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: What am I doing wrong?

    Do you have the themes set up on the PC when you log into DM?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  5. #5
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: What am I doing wrong?

    Yes. What I finally got to work was adding each theme separately. I used to highlight all themes and click open.

  6. #6
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: What am I doing wrong?

    Cool beans. As Long as it works. That is what matters.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •