Page 41 of 52 FirstFirst ... 3637383940414243444546 ... LastLast
Results 601 to 615 of 773

ok after having the new update on my phone for a day all is working ... Free BlackBerry Themes forum

  1. #601
    turbo1974's Avatar
    turbo1974 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    9

    Advertisement



    ok after having the new update on my phone for a day all is working fine my pictures work great my movies play fine and any theme i put on it shows up and works fine.

  2. #602
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    One of two ways, install it from the CD that was included in the box your pearl came in. Or if there was no CD, download it from your carrier's BlackBerry Software download page. Check out this thread for links to that page, BlackBerry Desktop and Device Software Download Sites. While you're there, download the Device Software for you Pearl also.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #603
    Nicholaus's Avatar
    Nicholaus no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    263
    Quote Originally Posted by turbo1974 View Post
    ok after having the new update on my phone for a day all is working fine my pictures work great my movies play fine and any theme i put on it shows up and works fine.

    I'm glad everything's up and working fine for you. Are you still running the Roger's OS update? And everything is loading and running fine now?

  4. #604
    serbian-g's Avatar
    serbian-g no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    8
    wowww. Ive been looking for answers for the past 2 weeks on how to do this. Thanks A LOT !!! Now I can really personalize my Blackberry !!!

  5. #605
    serbian-g's Avatar
    serbian-g no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    8
    OHHH mannnn... Everything was going great until I wanted to download more themes on it. My first theme upload went great but when I tried putting all the other ones that I found on this great website it kept saying that:
    "No additional applications designed for your device were found".

    I thought maybe I needed to upload all of them at the same time so I unchecked the box of the first one I downloaded. Thats when everything went down hill. Right when I pressed finish I REMEMBERED the rule OF NOT DELETING THE DEFAULT THEME... but sadly it was much to late.

    My application Loader Wizard is now saying that:
    "The BlackBerry Desktop Software does not have BlackBerry Device Software for the device that you have connected to the computer."

    I tried restarting the whole desktop manager even restarting my computer. I even took out the battery out of my Pearl... but IT KEEPS displaying that message. helpppppppppp meee hahaha

  6. #606
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    In order to add themes or software to your BB through the desktop manager's application loader you need to have both the Desktop Manager and the Device/Handheld software on you PC. The handheld software doesn't come on the CD with the Desktop Manager, it must be downloaded seperately. check out this thread it will help you out, it has links for downloading the device OS you need and instructions:

    http://blackberryforums.pinstack.com...ere_found.html

    Just post if you have more trouble.
    Last edited by azstar; 04-03-2008 at 02:15 AM. Reason: typos
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  7. #607
    vette95's Avatar
    vette95 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Question Themes not working on 7130g Rogers

    cherrichiodo, I've an issue with my 7130g Rogers Unlocked. The software in it is v4.2.1.101

    The thing is that when I install themes, only 2 or 3 work, all the others show on the theme list, but give me a "no preview available" message, so when I click the wheel on them, it doesn't give me the option to activate the theme.

    Any ideas on how I'm messing up?

  8. #608
    mmorris11's Avatar
    mmorris11 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2
    I'm looking for help... I have the 8100 and had success adding themes in the past. Now I can load them using desktop manager but they never appear in options/themes for activation. From prior posts, I looked for the reader in the applications list but cannot find it - but I do see the themes. I already edited permissions per the earlier posts. Could I be missing the reader? My software is v4.2. Thanks for any guidance

  9. #609
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by mmorris11 View Post
    I'm looking for help... I have the 8100 and had success adding themes in the past. Now I can load them using desktop manager but they never appear in options/themes for activation. From prior posts, I looked for the reader in the applications list but cannot find it - but I do see the themes. I already edited permissions per the earlier posts. Could I be missing the reader? My software is v4.2. Thanks for any guidance
    Maybe you accidentally deleted it when deleting a theme one time. I have a newer BB thatn yours so they wording might be different for you. Try hooking your BB to the Desktop Manager and opening the Application Loader. Look for the theme reader there...if it's unchecked, then click on the box and check it, then click next and then finish. On mine this is how the description for it reads: com_plazmic_theme_reader......look for that.

    If this doesn't help, post back, maybe someone else will have another idea. Also, check to be sure they are meant for your device, for example 1 time I accidentally put a curve theme on my pearl.....did not work...thankfully didn't mess things up, also check that there is plenty of memory available, most posts I've read don't recommend keeping too many extra themes on the BB at once, if you have a lot of them maybe that's the problem. That's all I can think of at the moment, maybe someone else will chime in with more ideas.

    Either way, let us know how it works out for you.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  10. #610
    rottiepup's Avatar
    rottiepup no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    ok i have a quick question i downloaded the gears theme for my 8130 and have attempted to install it using the DM but when i select the file from the add file menu its says there are no files compatible for my phone. i have seen you all say something about a theme reader dose that have to installed on my phone or is it something installed on the computer and were do i get it. thx

  11. #611
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by rottiepup View Post
    ok i have a quick question i downloaded the gears theme for my 8130 and have attempted to install it using the DM but when i select the file from the add file menu its says there are no files compatible for my phone. i have seen you all say something about a theme reader dose that have to installed on my phone or is it something installed on the computer and were do i get it. thx
    The 8130 comes with the plazmic theme reader pre-installed. So unless you deleted it, that's probably not your problem.

    Is this the message you are getting "No additional applications for your device were found"? If it is, that means you have not downloaded the device/handheld OS to your PC. This is different than the Desktop Manager software, you need both the Desktop Manager and the Device OS on your PC in order to add themes and applications with the Desktop Manager's application loader. Check out this thread, it will help you out:

    http://blackberryforums.pinstack.com...ere_found.html
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  12. #612
    mmorris11's Avatar
    mmorris11 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2
    Quote Originally Posted by azstar View Post
    Maybe you accidentally deleted it when deleting a theme one time. I have a newer BB thatn yours so they wording might be different for you. Try hooking your BB to the Desktop Manager and opening the Application Loader. Look for the theme reader there...if it's unchecked, then click on the box and check it, then click next and then finish. On mine this is how the description for it reads: com_plazmic_theme_reader......look for that.

    If this doesn't help, post back, maybe someone else will have another idea. Also, check to be sure they are meant for your device, for example 1 time I accidentally put a curve theme on my pearl.....did not work...thankfully didn't mess things up, also check that there is plenty of memory available, most posts I've read don't recommend keeping too many extra themes on the BB at once, if you have a lot of them maybe that's the problem. That's all I can think of at the moment, maybe someone else will chime in with more ideas.

    Either way, let us know how it works out for you.
    Thanks for the help. I did use the desktop manager to reload the reader (version 1.1.0.14 - is this current? how would I upgrade?). I then edited the permissions and rebooted. Still no luck seeing the themes for activation. I can still see them in the Application list. So I am still looking for ideas.

  13. #613
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Quote Originally Posted by mmorris11 View Post
    Thanks for the help. I did use the desktop manager to reload the reader (version 1.1.0.14 - is this current? how would I upgrade?). I then edited the permissions and rebooted. Still no luck seeing the themes for activation. I can still see them in the Application list. So I am still looking for ideas.
    Not for the Pearl. The correct one is the one that is included in the Core Applications that come in the Device Software Package (sometimes referred to the OS). You should go back and uncheck that one and then you May have to reinstall the Device Software to get the themes to work.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  14. #614
    asnider123's Avatar
    asnider123 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    33
    Quote Originally Posted by vette95 View Post
    cherrichiodo, I've an issue with my 7130g Rogers Unlocked. The software in it is v4.2.1.101

    The thing is that when I install themes, only 2 or 3 work, all the others show on the theme list, but give me a "no preview available" message, so when I click the wheel on them, it doesn't give me the option to activate the theme.

    Any ideas on how I'm messing up?
    I am having the same issues with my 7130c ..would like to know the answer to this one myself

  15. #615
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Go to Options/Advanced Options/Applications and find the Themes that don't show up with options to open. First check to make sure they are listed as version 4.2.1 and not 4.2.2. If they are 4.2.1 then open the menu and check the Permissions to make sure that are set to allow.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •