Results 1 to 5 of 5

i got a theme for the first time and when i play brick breaker now ... Free BlackBerry Themes forum

  1. #1
    Kretus's Avatar
    Kretus no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    131

    themes are laggy??

    Advertisement



    i got a theme for the first time and when i play brick breaker now its a lil laggy

    is it cuz of the theme./??

    i got this theme

    http://forums.pinstack.com/f191/83xx...2_4_5_a-99018/


    and no i dont have data plan so i dont use the browser

  2. #2
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    How much memory do you have on your device? one way to check it is to hit alt/shift/h at the same time and it'll tell you how much space you have left. Sometimes too many themes on one's device does occasionally cause lag and/or the erase of emails/call logs/sms/mms/ etc... Another thing that might be causing the lag is that if the theme's animated it's bound to hog up your memory. Hope this helps...
    What's the matter? CIA's got you pushing too many pencils?

  3. #3
    Kretus's Avatar
    Kretus no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    131
    Quote Originally Posted by raton View Post
    How much memory do you have on your device? one way to check it is to hit alt/shift/h at the same time and it'll tell you how much space you have left. Sometimes too many themes on one's device does occasionally cause lag and/or the erase of emails/call logs/sms/mms/ etc... Hope this helps.

    hey

    24,563,271 / 56,098,816 bytes

    i only have 1 theme that i downloaded and the 4 that already were there

    only 1 saved sms, and 4 call logs

  4. #4
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372
    Raton is exactly right.
    Have you done a battery pull since you installed the theme?

  5. #5
    Kretus's Avatar
    Kretus no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    131
    Quote Originally Posted by stonewall72 View Post
    Raton is exactly right.
    Have you done a battery pull since you installed the theme?

    nope... gonna try it now!!!

    i removed dod root certifacets, blackberry mds runtime, and blackberry attachment service!! since i didnt know what they were

    and now it doesnt lagg
    Last edited by Kretus; 01-06-2009 at 03:25 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •