Results 1 to 11 of 11

Just installed the zen theme on my 7130e from verizon - still not sure if ... Free BlackBerry Themes forum

  1. #1
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    new to zen theme - question????

    Advertisement



    Just installed the zen theme on my 7130e from verizon - still not sure if I like it or not - my question is this - when i get sms or email messages the red led will flash but other than a red "star shape" over the folder - there is no indication - i would either like a number of unread messages next to the icons or something up in the top of the screen - i've seen this on other pics of the zen theme and don't know why mine doesnt have it - any suggestions????

  2. #2
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: new to zen theme - question????

    Make sure you have that icon on the main list and it will show unread message notification and blinking red status light.

  3. #3
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    Re: new to zen theme - question????

    yes i do have the icon - im asking how i can get it to either show a number of unread messages next to the icon or up in the top of the screen as the screenshots from others have

  4. #4
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: new to zen theme - question????

    Thats strange, I just got an email and a SMS (from The 1020 ). The BB shows how many unread messages I have in ( ) right next to the word of the app. Maybe you should reboot your BB?

  5. #5
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: new to zen theme - question????

    ~via BB (wap.pinstack.com)~

    This is a setting which can be turned off/on.

    Go to your Messages main screen. Click wheel, select Options --> General Options --> scroll to Display Message Count, make sure it is set to "unread". Then scroll to Display New Message Indicator and make sure it is set to "yes".

    Save your changes on exit (by pressing the escape button and clicking Save) and you should be good.

  6. #6
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: new to zen theme - question????

    It works on my Zen theme. Try what Lewis said, and let us know...
    Black G1 w/Root
    JesusFreke's Moddified RC30 v1.3
    Auto-rotate Enabled
    Auto-rotate Browser Enabled
    Manup's Blue Star 5 Theme

  7. #7
    mrnoname's Avatar
    mrnoname no está en línea Stacker
    Join Date
    Apr 2006
    Posts
    2,805

    Re: new to zen theme - question????

    ~via BB (wap.pinstack.com)~Zen Rocks!

  8. #8
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: new to zen theme - question????

    Quote Originally Posted by johnj41
    ~via BB (wap.pinstack.com)~Zen Rocks!
    I concur!

  9. #9
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: new to zen theme - question????

    Zen is my fav theme as well. Let us know if you got your problem fixed. I see a number on my Zen as well.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  10. #10
    325inewbie's Avatar
    325inewbie no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    89

    Re: new to zen theme - question????

    i tried all of that and never got it to work - i really like the theme but i can't stick with it - they need to do a verizon os upgrade so i can install it on that - i don't know why but im not comfortable using a dif os on my bb (silly i know)

  11. #11
    wstahlm80's Avatar
    wstahlm80 no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    4017DDF7
    Posts
    16
    I have a 7100i through NEXTEL....I have done all of the settings that was stated to get the notifications to display on the home screen....yet they still do not appear (other than a red "*" on the icon.....no matter how many unread messages are there).......

    .....any other suggestions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •