Results 1 to 6 of 6

About 5 minutes ago i tried installing the vista theme on my blackberry 8800 i ... Free BlackBerry Themes forum

  1. #1
    alenkadunic's Avatar
    alenkadunic no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    6

    Help!!!!!!!! Pleaseee!!!!

    Advertisement



    About 5 minutes ago i tried installing the vista theme on my blackberry 8800
    i made sure i had that 4.2 software installed and everything.
    I took my battery out to reboot its all messed up. It wont turn on, my led light keeps flashin red and when i plug it into my computer it connects for about 2 seconds and disconnects right after.

    if anyone knows how to fix this please let me know im shi*ting bricks right now lol

  2. #2
    abaqueen's Avatar
    abaqueen no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PMme4it
    Posts
    189

    Re: Help!!!!!!!! Pleaseee!!!!

    If your DM won't recognize your device, this thread will help.
    AngieB
    Pin:PMme4it

  3. #3
    alenkadunic's Avatar
    alenkadunic no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    6

    Re: Help!!!!!!!! Pleaseee!!!!

    okay i tried that nothing worked. everytime i click DETECT on connection settings it just says
    make sure ur device is connected properly and then device not found. right now im downloading the Blackberry java developers kit like it said to do if nothing worked.

  4. #4
    alenkadunic's Avatar
    alenkadunic no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    6

    Re: Help!!!!!!!! Pleaseee!!!!

    Okay i dont know where the hell im going wrong here but everything i do keeps tellin me the same thing. i downloaded blackBerry Java Development Environment v4.2.1, installed it and tried wiping and it still tells me Unable to open port. Does anyone Know what the hell is going on, I dont even know why it broke i was still using the default theme, all i did was restart it and now it wont even turn on

  5. #5
    cashboi68's Avatar
    cashboi68 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    20

    Re: Help!!!!!!!! Pleaseee!!!!

    use your application loader on ur computer for ur blackberry.
    plug ur blackberry in without the battery before you start it.
    while its loading up put ur battery in.
    then delete the theme off of ur application loader. it should work like that

  6. #6
    shae1's Avatar
    shae1 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Help!!!!!!!! Pleaseee!!!!

    Maye its your battery i would take it to a AT&t owtlet
    shae

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •