Page 1 of 2 12 LastLast
Results 1 to 15 of 28

Hello..... fellow newb again.... I am starting to make some themes with great info I ... Software & Theme Development forum

  1. #1
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86

    What am I doing wrong? Themes w/ plasmic not working for v4.3

    Advertisement



    Hello..... fellow newb again.... I am starting to make some themes with great info I got from "thbass" with downloading and installing Plasmic 4.5.. Ok the prob is i am using v4.5 on my verizon 8330 and the themes are working good.. I am tryin to save them for a sprint 8330 v4.3 and the themes do not work. ?? It has an option to save for v4.5 and v4.2 somthing but woudnt it work for v4.3 also? What am I doing wrong?

    http://blackberryforums.pinstack.com..._themes-91376/
    thbass you rock
    Newb.... But learning something new everyday

  2. #2
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    its time to upgrade your OS to 4.5.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  3. #3
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    you need to save them for 4.2 to work on a 4.3 os
    lighten up...life's too short

    my favorite cydia apps and hacks

  4. #4
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    Quote Originally Posted by pinpoint View Post
    its time to upgrade your OS to 4.5.
    I do have v4.5 on my BB. It said that above....

    Quote Originally Posted by catstide View Post
    you need to save them for 4.2 to work on a 4.3 os
    I did save them to a 4.2 and it didnt work. When went to Desktop manager to load it on HIS sprint 8330 4.3 it showed the theme file but gave that message " no other applications or something" ....
    Newb.... But learning something new everyday

  5. #5
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    are you connecting his berry to your dm?
    lighten up...life's too short

    my favorite cydia apps and hacks

  6. #6
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    No actually cuz if I did it would want to load v4.5 due to the fact it auto sees the "upgrade" and will try to install it. So I loaded the newest version of Desktop manager on another computer and try to load them this way.
    Newb.... But learning something new everyday

  7. #7
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    you need to have his os on the computer you are trying to load his theme from
    lighten up...life's too short

    my favorite cydia apps and hacks

  8. #8
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by austinstout View Post
    No actually cuz if I did it would want to load v4.5 due to the fact it auto sees the "upgrade" and will try to install it. So I loaded the newest version of Desktop manager on another computer and try to load them this way.
    as long as both your os's were from the carrier with the vendor xml files you should be ok....but i could be wrong.
    Last edited by catstide; 10-29-2008 at 12:12 AM.
    lighten up...life's too short

    my favorite cydia apps and hacks

  9. #9
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    Let me make sure we are on the same page. I am creating the theme, saving it in the v4.2 option,saving it on a file on the desktop and then to a flash drive ( theme file) to the other computer with HIS DM
    Newb.... But learning something new everyday

  10. #10
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    Quote Originally Posted by catstide View Post
    as long as both your os's were from the carrier with the vendor xlm files you should be ok....but i could be wrong.


    He's sprint im verizon?
    Newb.... But learning something new everyday

  11. #11
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    so his os is on the computer with his dm?
    lighten up...life's too short

    my favorite cydia apps and hacks

  12. #12
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    Quote Originally Posted by catstide View Post
    so his os is on the computer with his dm?

    Newb- English please
    Newb.... But learning something new everyday

  13. #13
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by austinstout View Post
    He's sprint im verizon?
    i know...that's why i said you should be ok...you both have different vendor xmls so the the verizon would recognize the 4.5 and the sprint would recognize the 4.3 provided both os's had the vendor xml's still loaded.
    Last edited by catstide; 10-29-2008 at 12:11 AM.
    lighten up...life's too short

    my favorite cydia apps and hacks

  14. #14
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by austinstout View Post
    Newb- English please
    os=operating system....4.5 and 4.3
    lighten up...life's too short

    my favorite cydia apps and hacks

  15. #15
    austinstout's Avatar
    austinstout no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    86
    Quote Originally Posted by catstide View Post
    i know...that's why i said you should be ok...you both have different vendor xlms so the the verizon would recognize the 4.5 and the sprint would recognize the 4.3 provided both os's had the vendor xlm's still loaded.
    Does it matter that I have my vendor file deleted? I dont have the verizon v4.5..bell mobility....


    Quote Originally Posted by catstide View Post
    os=operating system....4.5 and 4.3
    yea I got that one.... pretty tuff tho..
    Newb.... But learning something new everyday

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •