Results 1 to 7 of 7

I've been looking at some links for themes, and downloading as necessary. Then I get ... Software & Theme Development forum

  1. #1
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73

    Themes and Vista

    Advertisement



    I've been looking at some links for themes, and downloading as necessary. Then I get to the point where I download Java 2 Platform, and there isn't a choice for Vista. On another theme discussion thread, I noticed a few people saying that you can't make themes on Vista- is that true?? (The thread was from late '06-early '07.) It doesn't make much sense, but I can't seem to find links allowing me to choose Vista.

    If anyone can help me out with this, it would be appreciated. I was VERY stoked to start making themes! :[

  2. #2
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    You want to make themes....Did you download Plazmic?

  3. #3
    mserica513's Avatar
    mserica513 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    OOPS!
    Posts
    577
    Quote Originally Posted by domesticated View Post
    I've been looking at some links for themes, and downloading as necessary. Then I get to the point where I download Java 2 Platform, and there isn't a choice for Vista. On another theme discussion thread, I noticed a few people saying that you can't make themes on Vista- is that true?? (The thread was from late '06-early '07.) It doesn't make much sense, but I can't seem to find links allowing me to choose Vista.

    If anyone can help me out with this, it would be appreciated. I was VERY stoked to start making themes! :[

    I have vista at home and I am able to make themes. I dont remember what java i had to install but when I get home tonight I'll be sure to post it. It DOES work.
    ------------------------------------------------------------------
    Insert catchy phrase here..

  4. #4
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73
    I'm being redirected here for a prerequisite, but I'm not sure which one to download? I tried downloading from the first link but it isn't doing anything...

    http://java.sun.com/javase/downloads/index_jdk5.jsp

  5. #5
    mserica513's Avatar
    mserica513 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    OOPS!
    Posts
    577
    Sorry still haven't been home long enough to check I do know its not 5 I believe its 6 with netbeans. I couldn't get it to work without downloading it with netbeans~via BB (wap.pinstack.com)~

  6. #6
    mserica513's Avatar
    mserica513 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    OOPS!
    Posts
    577
    version 6 with netbeans. I couldnt find 6 with out it. wonder if i can remove netbeans, i dont use it.
    ------------------------------------------------------------------
    Insert catchy phrase here..

  7. #7
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Java Runtime Environment (JRE) 5.0 Update 16 is the one I would say to install. I run vista ultimate and this is the one I have at present

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •