Results 1 to 9 of 9

I want to do a 83xx Theme. When I want to export it, only Target ... Software & Theme Development forum

  1. #1
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Question Theme Compatibility

    Advertisement



    I want to do a 83xx Theme. When I want to export it, only Target OS 4.2.2 is available, 4.2.0 and 4.2.1 are greyed. But exporting to Target OS 4.2.2 doesn't work, because I can't use the most default fonts. Now I exported the Plazmic Default Template Theme for BB 88xx. For this BB I can choose Target OS 4.2.1, where all the Fonts are working. Because I only have a BB 8100, I installed \BlackBerry Device Simulators 4.2.2\4.2.2.114 (8300-Vodafone)\. I copied the exported 88xx COD in this directory, started the 8300 Simulator and was able to use the 8800 Theme. So my question is, would this work with a real BB, too?

    Thx in advance!
    __________

    BB4Ever

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Compatibility

    ~via BB (wap.pinstack.com)~

    Wonder why your fonts aren't working with 8300?
    Is it that it won't load properly on the simulator?

  3. #3
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Re: Theme Compatibility

    Yes, Plazmic comes up with an large error message when exporting for 8300 Target 4.2.2
    __________

    BB4Ever

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Compatibility

    something in your banner is out of whack...
    check the sizes of the boxes for all the aspects. makes sure nothing is out of bounds. i've seen that in other threads and starting over completely worked.
    also make sure that you have everything sized properly.

  5. #5
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Re: Theme Compatibility

    It definitely is! It's the Template Theme when starting Plazmic ;)

    My installed Software:

    \Shared\Loader Files\8100-v4.2.1.103_P2.3.0.82\
    \Shared\Loader Files\8310-v4.2.2.176_P2.5.0.34\

    \BlackBerry Device Simulators 4.2.1\4.2.1.94 (8100-Vodafone)\
    \BlackBerry Device Simulators 4.2.2\4.2.2.114 (8300-Vodafone)\
    \BlackBerry Email and MDS Services Simulators 4.1.2\
    \BlackBerry JDE 4.2.1\
    \BlackBerry JDE 4.3.0\

    I've tried several combinations when installing Plazmic, but it's always the same. Only 4.2.2 Target is available for Curve. And only 4.2.2 makes problems, all other things work without any problem.

    Could you please try to install a Theme on ur Curve, that was exported for 8800 Target 4.2.1?
    __________

    BB4Ever

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Compatibility

    ya, sure...theoretically it should work. srl and i tested all this on the pearl when this new CDK came out because of all the different OS floating around ...

    post the zip or email it to me.

  7. #7
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Re: Theme Compatibility

    Code:
    < description>A user defined 8800 theme for version 4.2.1< /description>
    The Template Theme...
    As I said, it's loaded by the 8300 Simulator, so the real BB should do it, too - I hope

    Ty very much!
    Attached Files Attached Files
    __________

    BB4Ever

  8. #8
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Theme Compatibility

    yes, it worked

  9. #9
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Re: Theme Compatibility

    yay ty
    __________

    BB4Ever

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •