Hey folks, not sure if I even need to be asking this. But with the OS upgrades that are coming out for the storm, should I be worried about themes not working for them. Has anyone actually run into a problem with it? Is there an upgrade to plazmic or "hack" that needs to be done?

Like I said, don't know if it is even a problem, just thought I would ask.