Page 11 of 13 FirstFirst ... 678910111213 LastLast
Results 151 to 165 of 184

Originally Posted by cherrichiodo i would go to control panel and uninstall the mds simulator ... Software & Theme Development forum

  1. #151
    XBGM3R's Avatar
    XBGM3R no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    241EDEFC
    Posts
    162

    Advertisement



    Quote Originally Posted by cherrichiodo View Post
    i would go to control panel and uninstall the mds simulator and reinstall the correct version 4.1.2

    use the OP in this thread...much better (as i updated not too long ago)
    Yeah, Now it success to installing my computer.. many thanks! I owe you big time...

  2. #152
    snake2332's Avatar
    snake2332 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    2

    Which apps to get for 8703e

    I am new to BlackBerries and want to build my own theme and stumbled onto this website. The theme builder looks like it's working for me and my 8703e on the first try, though I haven't build a theme yet. Here is what I downloaded and installed in order, in case anyone is still unsure of what to get:

    1 - jdk-1_5_0_15-nb-6_1-windows.exe .............. ~90MB
    2 - BlackBerry_JDE_4.2.0.exe ............................. ~81MB
    3 - BlackBerry_Email_MDS_4.1.0-4.exe ............... ~31MB
    4 - BlackBerry_Simulators_4.1.0.352.exe ........... ~45MB
    5 - Plazmic_CDK_v4_2_2.exe ............................. ~76MB
    Attached Images Attached Images
    Last edited by snake2332; 06-20-2008 at 12:47 PM.

  3. #153
    XBGM3R's Avatar
    XBGM3R no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    241EDEFC
    Posts
    162
    Great info snake2332. 87XX users have been having issues with the initial setup.

  4. #154
    huskerplaya's Avatar
    huskerplaya no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    New

    Ok, i am new to the BlackBerry theme Builder. and i dont get it yet. I have a BlackBerry 8830. I dont know where to get the software for my phone. can anybody help. Cuz i really want to create my own theme's. So can anybody help me. Please!!!

  5. #155
    adfrance's Avatar
    adfrance no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    318687C2
    Posts
    24
    Quote Originally Posted by huskerplaya View Post
    Ok, i am new to the BlackBerry theme Builder. and i dont get it yet. I have a BlackBerry 8830. I dont know where to get the software for my phone. can anybody help. Cuz i really want to create my own theme's. So can anybody help me. Please!!!
    ditto
    da-ANDii-lion <3 RaWr

  6. #156
    Lori H's Avatar
    Lori H no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1

    Smile Correct URL for Step# 3

    Hi there,

    My name is Lori, and I work for Sun Microsystems. Please use the following URL to find the Java downloads you are looking for:

    http://java.sun.com/javase/downloads/index.jsp

    Let me know if you have any questions about this.

    Thanks!
    Lori Holmes

    PM - Download Operations
    .Sun Integrated Support
    Sun Microsystems

  7. #157
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76
    The following functionality has been changed in Plazmic Content Developer’s Kit (CDK) for BlackBerry Smartphones version 4.5.

    Straight out of the cdk_release_notes_&_known_issues......

    Product Component: All

    Description: The Plazmic Content Developer’s Kit for BlackBerry version 4.5 no longer requires that you have the BlackBerry Java Development Environment (JDE) or the BlackBerry Email and MDS Service Simulator Package installed on your computer.

    However, in order to test your theme or Plazmic Composer content, you must install one or more BlackBerry Smartphone Simulators from http://www.blackberry.com/developer. Only BlackBerry Smartphone Simulators running BlackBerry Device Software version 4.2.2 or later are compatible with the Plazmic Content Developer’s Kit version 4.5

    hope this helps and answers some questions about the installation and components.
    Last edited by 714Rae; 07-20-2008 at 10:25 AM. Reason: format
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  8. #158
    newsco110's Avatar
    newsco110 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1

    Question

    Quote Originally Posted by 714Rae View Post
    The following functionality has been changed in Plazmic Content Developer’s Kit (CDK) for BlackBerry Smartphones version 4.5.

    Straight out of the cdk_release_notes_&_known_issues......

    Product Component: All

    Description: The Plazmic Content Developer’s Kit for BlackBerry version 4.5 no longer requires that you have the BlackBerry Java Development Environment (JDE) or the BlackBerry Email and MDS Service Simulator Package installed on your computer.

    However, in order to test your theme or Plazmic Composer content, you must install one or more BlackBerry Smartphone Simulators from http://www.blackberry.com/developer. Only BlackBerry Smartphone Simulators running BlackBerry Device Software version 4.2.2 or later are compatible with the Plazmic Content Developer’s Kit version 4.5

    hope this helps and answers some questions about the installation and components.
    Hi,

    just got a BB 8110 via work and was looking to create my own themes. Have had a night mare of a time, until I thought to click on the last page in this thread.

    Anyway I have everything installed except the Simulator. I have been looking through the list and have not found one for the 8110, will an 8100 simulator be OK? My service provider is Opal (Carphonewarehouse) which uses Vodafone.

    Nearly forgot to say, excellent thread, look forward to reading more postings and hopefully at some point contributing to this forum.

    Thanks
    John.
    Last edited by newsco110; 07-23-2008 at 05:32 AM.

  9. #159
    dymund's Avatar
    dymund no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    36
    I am running Win XP and once I DL everything and then extract the files when I click on the icon nothing happens? What am I doing wrong PLEASE HELP!!! I thried all day yesterday while I was off with no success PLEASE HELP!!!!!!

  10. #160
    MrKnockOut216's Avatar
    MrKnockOut216 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1
    number 3 is not working for me

  11. #161
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76
    Quote Originally Posted by newsco110 View Post
    Hi,

    just got a BB 8110 via work and was looking to create my own themes. Have had a night mare of a time, until I thought to click on the last page in this thread.

    Anyway I have everything installed except the Simulator. I have been looking through the list and have not found one for the 8110, will an 8100 simulator be OK? My service provider is Opal (Carphonewarehouse) which uses Vodafone.

    Nearly forgot to say, excellent thread, look forward to reading more postings and hopefully at some point contributing to this forum.

    Thanks
    John.

    I am sorry it took me so long to reply....but in short, yes you can use another simulator... I downloaded the 8130 Verizon verson.

    here is the link you will need to download components... http://www.plazmic.com/en/download/index.shtml

    I have had no problems with my plazmic 4.5 install ... this is what i did.

    1. I removed all old software relating to plazmic and the use thereof.
    2. I installed jdk-6u7-windows-i586-p.exe
    3. I installed BlackBerry_Simulators_4.3.0.97_8130-Verizon.exe
    4. I installed BlackBerry_Email_MDS_4.1.2.17.exe
    5. I installed Plazmic_CDK_v4_5.exe
    I hope this helps! I just wrote a more indepth response but when I went to check my spelling, the page refreshed or something and I lost the whole email.

    Let me know if it works for you!
    Last edited by 714Rae; 07-23-2008 at 09:56 PM. Reason: wrong link
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  12. #162
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    your gonna have to name the files/progs that you need to download, i'm lost!!
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  13. #163
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76

    Lightbulb

    Quote Originally Posted by here_miah View Post
    your gonna have to name the files/progs that you need to download, i'm lost!!
    1. Java SE (JDK) 6 (optional, this is the one i chose)
    2. BlackBerry Device Simulators 4.2.2 + (I chose the 8130-Verizon cuz my 8100 TMO wasnt listed)
    3. BlackBerry Email and MDS Services Simulator
    4. Download the Plazmic Content Developer's Kit v4.5 for BlackBerry!
    hope this is of more help... i am not sure if these links work, but now you have everything you need.
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  14. #164
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    ummm i have tmobil version 4.5.0.52(75) can i still use the program????

  15. #165
    jshepman24's Avatar
    jshepman24 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6

    Question Yo

    Why would I need to do all the extra steps? Can't I just download the Plasmic and be done with it? Does this cost money?

Page 11 of 13 FirstFirst ... 678910111213 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •