Page 1 of 2 12 LastLast
Results 1 to 15 of 20

So I was talking to somebody who's making new themes for the 4.5 os, and ... Software & Theme Development forum

  1. #1
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856

    Questions regarding new themes...

    Advertisement



    So I was talking to somebody who's making new themes for the 4.5 os, and told me that the themes are locked from using anything 4.2 and below.

    So I'm wondering... what about 4.3? Did Plazmic release some sort of new templates for 4.3 that isn't the standard Dimension Zen, Icon, or Today themes?
    It's not an iPhone addiction, it's insomnia!

  2. #2
    clarkkent51ny's Avatar
    clarkkent51ny no está en línea Themes Pro
    Join Date
    Nov 2007
    PIN/ID
    305DA705
    Posts
    4,982
    someone confirmed that it does work on 4.3
    This is my Blackberry. There are many like it, but this one is mine. Without me my Blackberry is useless. Without my Blackberry I am useless.

    BDG51@vzw.blackberry.net
    http://briandominic.vox.com/

  3. #3
    BBEnriched's Avatar
    BBEnriched no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    111
    The theme creator is actually the exact same as the Plazmic 4.3 beta that was floating around. All they did was fix stability issues and rename it. These themes can be used on 4.3 and below if you modify the settings of the application. I cant remember off hand what settings but I will get back to you.

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I have tried themes exported for 4.5 on my device with 4.3 and they didn't work. They either don't show up in my themes list or they are there but nothing happens when I click them.

    Some theme builders have discovered a way to export the custom themes for 4.2 and 4.3 though. So we will see custom themes we can use if we look for them.

  5. #5
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    I found a bit of information that will let you change some files in 4.5 plasmic that will allow you the option of 4.2.2 through 4.5 hit me up and I'll give you the instructions. Do this at your own risk, but it works just fine for me

  6. #6
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    I'm on my work computer but when I get to my laptop I'll post the specifics on this

  7. #7
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by clarkkent51ny View Post
    someone confirmed that it does work on 4.3
    After reading this, I tried getting some themes ota and keep getting errors. I can't download using desktop manager, so maybe that's why some people must be able to get this on their berry but have it not show up in their theme list.

    So I take it the themes need to be exported a certain way to work on 4.3. That's a bummer!

  8. #8
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    You can't get themes that are ota from you computer and visa versa from your bb. If they are OTA and they don't show up, alot of the time a battery pull will fix that. At least that's what I've found

  9. #9
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by CMangum View Post
    You can't get themes that are ota from you computer and visa versa from your bb. If they are OTA and they don't show up, alot of the time a battery pull will fix that. At least that's what I've found
    Yes this I know. I should re-phrase what I said. I'm trying to get OTA themes and on one I get a connection timed out everytime, when I can navigate fine to other webpages and downloads.

    On another theme I got another warning... forgot what it said, that was like hours ago. But I can't install using DM because something's wrong with my BErry's USB port, and T-MO wants to do a handset exchange with a refurbished modle and I pretty much told them "up yours." I was going to end up unlocking my 8120, cancelling TMO, and selling the 8120 to buy a Bold... but I just saw the list price of the Bold... yeah, not gonna happen, my GF would kill me!
    It's not an iPhone addiction, it's insomnia!

  10. #10
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    justyn, i have been having issues with my wap site, so any themes from me that you try to download may give you that error. the issues are intermittent and you can actually get around that by using opera or try again later. sorry

    and yes, cmangum is right, there is a way to export the themes so that 4.2 and above can use them.

  11. #11
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856

    Question

    Quote Originally Posted by cherrichiodo View Post
    justyn, i have been having issues with my wap site, so any themes from me that you try to download may give you that error. the issues are intermittent and you can actually get around that by using opera or try again later. sorry

    and yes, cmangum is right, there is a way to export the themes so that 4.2 and above can use them.
    Well now I'm talking to the theme expert! I'm running 4.3 and in the converstation's above, some people are saying theme's using a 4.5 template can be used on 4.3, other's are saying there's a way to export them to be used on 4.3

    What does the all-knowing Cherri say? You do so much with these things I figure you would know...
    It's not an iPhone addiction, it's insomnia!

  12. #12
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    well ... straight download of the 4.5 CDK will NOT allow you to make *custom* themes for 4.2 or 4.3, but a simple modification to some of the files will make it available for 4.2 and above.

    The kicker is this ... let's say you make a custom today theme and put more than two sneak peaks, it will ONLY show two. Does that make sense? OR... another example would be placing the BBM icon on your homescreen. If you decide to export for 4.2 or 4.3, the ability to have BBM on your homescreen is gone. BUT .. if you export the theme for 4.5 ONLY, the BBM icon is there

  13. #13
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    ~via BB (wap.pinstack.com)~ it makes sense and at the same time makes me sad. I tried downloading 4.5 os for the sake of getting some new style themes and somewhere along the process, my usb port became inoperable. So now I can never get 4.5 or themes or apps using DM.

  14. #14
    Detman101's Avatar
    Detman101 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    317E9211
    Posts
    66
    Quote Originally Posted by cherrichiodo View Post
    well ... straight download of the 4.5 CDK will NOT allow you to make *custom* themes for 4.2 or 4.3, but a simple modification to some of the files will make it available for 4.2 and above.

    The kicker is this ... let's say you make a custom today theme and put more than two sneak peaks, it will ONLY show two. Does that make sense? OR... another example would be placing the BBM icon on your homescreen. If you decide to export for 4.2 or 4.3, the ability to have BBM on your homescreen is gone. BUT .. if you export the theme for 4.5 ONLY, the BBM icon is there
    The icons work fine on my custom themes. I created them to work with operating systems down to 4.2.1.

    My first 4.5 theme.
    http://forums.crackberry.com/f16/tes...5-theme-56078/



    Dm

  15. #15
    Justyn's Avatar
    Justyn no está en línea Stack level 6
    Join Date
    Jun 2007
    PIN/ID
    n/a
    Posts
    1,856
    Quote Originally Posted by Detman101 View Post
    The icons work fine on my custom themes. I created them to work with operating systems down to 4.2.1.

    My first 4.5 theme.
    http://forums.crackberry.com/f16/tes...5-theme-56078/



    Dm
    You're saying this is a 4.5 theme that can be used on 4.2 and 4.3?
    It's not an iPhone addiction, it's insomnia!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •