Page 1 of 2 12 LastLast
Results 1 to 15 of 20

So I recently had someone create a theme for me, and for the most part, ... Software & Theme Development forum

  1. #1
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Please Help With Theme Problem

    Advertisement



    So I recently had someone create a theme for me, and for the most part, it's perfect. However, in my SMS and E-Mial inboxes, there is some kind of problem. I wish I knew how to capture a screen shot so I could post that, but basically, I have it set to two lines for the headers, and it shows the top line, the preview of the text, but it cuts off all but the very top of the bottom line, which is the name of the sender. This is real annoying. This happens whether I have one or two lines showing for the header, and doesn't change if I change the font. The developer of the theme has tried to fix it, but has no idea how. I thought this might be a good place to get some advice. If you have some suggestions, I can pass them along to him and see if it works. Thanks.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Please Help With Theme Problem

    ~via BB (wap.pinstack.com)~

    Is this on the homescreen? I'm confused.
    Go download jl_cmder. Its under utilities in the dl section. Take a screenshot and post it back in this thread. I'll see if I can help

  3. #3
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by cherrichiodo View Post
    ~via BB (wap.pinstack.com)~

    Is this on the homescreen? I'm confused.
    Go download jl_cmder. Its under utilities in the dl section. Take a screenshot and post it back in this thread. I'll see if I can help

    Thanks for the quick reply. Unfortunately, I'm on a Mac, so I don't think I can download the program. I tried, but it is an exe file and Mac's don't run those. Anyway for an OTA install? The problem is not on the homescreen, but appears when I open the SMS or E-Mail lists. The screen that shows all the messages.

  4. #4
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: Please Help With Theme Problem

    Can't OTA install JL_cmder...that won't work, sorry
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  5. #5
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    I have been trying to get some pictures with my camera, but none of them are clear enough to show what I mean.

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Please Help With Theme Problem

    so we need to try and find something that takes screenshots?

    hmmm...your friend that made the theme, can he/she take a screenshot?

    when you say 'header' do you mean the actual message preview in the messages window?
    show two lines instead of one?

    is this a zen, today or icon theme?

  7. #7
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by cherrichiodo View Post
    so we need to try and find something that takes screenshots?

    hmmm...your friend that made the theme, can he/she take a screenshot?

    when you say 'header' do you mean the actual message preview in the messages window?
    show two lines instead of one?

    is this a zen, today or icon theme?
    This is a Zen theme. I just e-mailed the theme creator and will let you know if he has a way to take a screenshot. The message preview is what I'm talking about. It doesn't matter if I have it set to display two lines or just one in the preview window, it cuts off either one. When it is set to display two lines, I get the first line, the text preview line, completely. I also see the time the message was sent completely. However, on the second line, it cuts off the name of the sender almost at the top. I can sometimes tell who it is, but for the most part, it is impossible to tell. Does that make any sense?

  8. #8
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Please Help With Theme Problem

    and do you have all of your messages going into one box, or do you have them separated?

  9. #9
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by cherrichiodo View Post
    and do you have all of your messages going into one box, or do you have them separated?

    I have them separated. All e-mails go into one box, and all SMS/MMS go into another.

  10. #10
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by buildingbeautif View Post
    Themes -_-
    I'm not sure what you mean about this.

  11. #11
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Please Help With Theme Problem

    ok, not sure either ^^ so i just deleted it

    do you have the original .thm file from the theme creator?
    maybe its a font issue?

    get me a screenshot!!

  12. #12
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by cherrichiodo View Post
    ok, not sure either ^^ so i just deleted it

    do you have the original .thm file from the theme creator?
    maybe its a font issue?

    get me a screenshot!!

    Still working on getting you a screenshot. I do not have the .thm file. I will check with him and see if he can get it for me, but he did mention to me that he left most things at default, and I assume this means the font. I will check however.

  13. #13
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Let me try this. I took a picture off my photo booth on my Mac, and even though it's reversed, you should be able to tell what I'm talking about. You can see how the to line is shown just fine, while the bottom line is almost completely cut off.


  14. #14
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: Please Help With Theme Problem

    by the looks of the picture I would have to say its a fonts issue which can only be fixed with the original theme file using plasmic theme builder to edit

  15. #15
    UKFan643's Avatar
    UKFan643 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    49

    Re: Please Help With Theme Problem

    Quote Originally Posted by fritter View Post
    by the looks of the picture I would have to say its a fonts issue which can only be fixed with the original theme file using plasmic theme builder to edit
    But if he left the font options to default, wouldn't that mean it wouldn't be a font issue? I honestly don't know anything about this, but that doesn't seem to make sense to me. Is there some way for me to make the font smaller?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •