Results 1 to 4 of 4

When I'm creating a new theme and go to click on the simulator it said ... Software & Theme Development forum

  1. #1
    Heatley2001's Avatar
    Heatley2001 no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    66

    plazmic simulator question

    Advertisement



    When I'm creating a new theme and go to click on the simulator it said the simulator can't be found. I'm I missing something for the program?

  2. #2
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by Heatley2001 View Post
    When I'm creating a new theme and go to click on the simulator it said the simulator can't be found. I'm I missing something for the program?
    No, its not you that are missing something, but RIM, in someone's infinite wisdom, first they decided to bundle the Simulator with JDE 4.5, then they decided to put a Simulator Button in the Builder, that has nothing to do with the Simulator in the JDE. Then when you try to use the Simulator as a Standalone, that doesn't work either. So its not you its Them!

  3. #3
    Heatley2001's Avatar
    Heatley2001 no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    66
    ~via BB (wap.pinstack.com)~

    So its never going to work or do I have to download a different verison of plazmic? I think I got the latest version.

  4. #4
    jtekt's Avatar
    jtekt no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    68
    just go to the blackberry website and download a simulator from there and you should be fine. Just make sure you download a simulator with the same OS as the target models you are creating your themes for

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •