Results 1 to 4 of 4

Has anyone had a problem using plazmic with XP Pro 64 Bit? I can't seem ... Software & Theme Development forum

  1. #1
    coalsi's Avatar
    coalsi no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Plazmic and XP 64Bit

    Advertisement



    Has anyone had a problem using plazmic with XP Pro 64 Bit? I can't seem to install it correctly on 64bit.......any ideas?

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Plazmic and XP 64Bit

    Hi coalsi,

    Can you post what the error message is? or maybe a little more about what your seeing happen?

    I think the OS should allow you to run apps in 32 bit mode, can you install it in the 32 bit mode?

  3. #3
    coalsi's Avatar
    coalsi no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Re: Plazmic and XP 64Bit

    I will try installing again, i did it a week ago, and in the meantime, i did a clean install of 64bit, and havent tried yet, i will do that now, and let you know if the same things happen, maybe i am installing it incorrectly (as far as the steps with java etc).

  4. #4
    coalsi's Avatar
    coalsi no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Re: Plazmic and XP 64Bit

    The error message when i try to install Plazmic;

    Plazmic Content Developer's Kit 4.2 is supported on Windows 2000 Professional and Windows XP Professional. The platform you are currently installing on is currently unsupported.

    and if i right click the installer, and run in windows xp mode or windows 2000 mode, it still comes up with the same error.

    Any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •