Results 1 to 3 of 3

I am trying to download the 4.2.2 version for my 8830 but everytime I download ... Software & Theme Development forum

  1. #1
    gratificulous's Avatar
    gratificulous no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    2

    Plazmic 4.2.2 Issues

    Advertisement



    I am trying to download the 4.2.2 version for my 8830 but everytime I download it from the Plazmic site it is the 4.2 version, thus my phone is not supported. Has anyone else had this issue? Is there anywhere else where I can get this download? Thanks...

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Plazmic 4.2.2 Issues

    Hi gratificulous,

    That 4.2 will build themes just fine for your 8800 series phone running 4.2.2. When done building a theme select to export the theme in the lowest version and things should work just fine.

  3. #3
    gratificulous's Avatar
    gratificulous no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    2

    Re: Plazmic 4.2.2 Issues

    Quote Originally Posted by srl7741
    Hi gratificulous,

    That 4.2 will build themes just fine for your 8800 series phone running 4.2.2. When done building a theme select to export the theme in the lowest version and things should work just fine.
    Ah, excellent. I will have to give that a shot until I can get a copy of CDK 4.2.2, not sure what the deal is with the download...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •