Results 1 to 3 of 3

Someone PLEASE help, I am at my wits end! I made a theme for 9650 ... Software & Theme Development forum

  1. #1
    JavaBratt's Avatar
    JavaBratt no está en línea Stack Professional
    Join Date
    Apr 2011
    Posts
    548

    Question OS6 Media Dock icons disappear? PLZ HELP

    Advertisement



    Someone PLEASE help, I am at my wits end!

    I made a theme for 9650 OS6 using Theme Builder 6 and chose 9650 Blackberry6. I have managed to get everything put together, as well as worked/figured out the bugs with the Universal Search not working and the battery icon not showing the correct icon while charging. Then I reset the device and realized the icons on my Media Dock all disappeared.

    Someone told me it was because I had inserted a link to my website, therefore I removed the link from the theme. I then removed the theme from my device, reset and installed the theme again without the web link. Everything was as it should be, then again when I reset my device, the Media Dock icons disappeared.

    I've been discovering that with TB6 if you customize one thing on the Blackberry6 theme, it can completely screw something up. For instance changing anything in the Universal Controls>Search section will render the Universal search icons invisible.

    So removing the web link didn't work. I had also used OS7 icons, so I switched them all back to default thinking maybe it was causing the issue with the Media Dock icons disappearing, but I got the same results as before (fine upon install, icons gone after reset).

    Could someone PLEASE tell me what it is that is causing this to happen as I don't want to have to trash this whole theme because of this one bug I can't figure out???

    But if ANYONE can help me, please feel free to post or even PM me as I don't know what else to do short of starting all over again from scratch.

    Thanks in advance to anyone who replies!
    iPhone 5C | iOS 7.0.4
    iPad 3 - 32GB | iOS 7.0.4

    Theme Support Info

  2. #2
    JavaBratt's Avatar
    JavaBratt no está en línea Stack Professional
    Join Date
    Apr 2011
    Posts
    548
    UPDATE

    The only way to correct the bug caused by using a web link is to completely start from scratch as remnants of it (the web link) must be left behind as simply removing it from the theme will not work.

    On a side note, I've found that even using a web link in a custom and/or custom6 theme will result in the same issue for any BlackBerry6 themes installed on the device. Typically (at least in my experience), once the theme is removed that contains the web link, things will return to normal with the BlackBerry6 themes but it may result in duplicate icons for all media apps (ringtones, pictures etc).
    iPhone 5C | iOS 7.0.4
    iPad 3 - 32GB | iOS 7.0.4

    Theme Support Info

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks, JB, for posting all this information. I'm sure it will be of great help to new themers that come along!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •