Results 1 to 3 of 3

Hi, I have created a custom theme using Composer. I used custom icons and everything ... Software & Theme Development forum

  1. #1
    bberrygirl's Avatar
    bberrygirl no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    8

    Question New overlay doesn't appear

    Advertisement



    Hi,

    I have created a custom theme using Composer. I used custom icons and everything seems to work fine except the new message overlay that's supposed to show up on top of the inbox icons don't appear. I can see the little envelope showing the number of new messages, but no little star on top of the mail icon on the homescreen. Does anyone know how to get that overlay to appear in a custom theme with custom icons? It's particularly useful since I have 2 inboxes on my homescreen and the little star allows me to see quickly which account has a new message. I am using Plazmic 4.7 and a BB Bold.

    Thanks in advance for your help.
    bberrygirl

  2. #2
    holster27's Avatar
    holster27 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    303721d5
    Posts
    392
    Huh, that's a good one. The new overlay doesn't appear over anything, or just the two inbox icons (meaning - does it appear over anything else like sms, mms, etc.)?

    One thing I will recommend, don't use 4.7 for a bold. Some others and myself included, will only use plazmic 4.7 when absolutely necessary. Even in its official release state, it still has a lot of bugs in it, where 4.6 plazmic seems to be much more stable.

    Now as far as your question is concerned, that's a new one for me, never heard of it, I don't think, never ran into it.

  3. #3
    bberrygirl's Avatar
    bberrygirl no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    8
    Quote Originally Posted by holster27 View Post
    Huh, that's a good one. The new overlay doesn't appear over anything, or just the two inbox icons (meaning - does it appear over anything else like sms, mms, etc.)?

    One thing I will recommend, don't use 4.7 for a bold. Some others and myself included, will only use plazmic 4.7 when absolutely necessary. Even in its official release state, it still has a lot of bugs in it, where 4.6 plazmic seems to be much more stable.

    Now as far as your question is concerned, that's a new one for me, never heard of it, I don't think, never ran into it.
    Nope, it doesn't appear over anything, no inboxes or SMS inbox. Very strange. Anyway, I will take your advice and start using 4.6 instead.

    Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •