Results 1 to 9 of 9

Hey all, I have an 8330, running the new 4.5 OS and using Plazmic CDK ... Software & Theme Development forum

  1. #1
    neisenbraun's Avatar
    neisenbraun no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    319CC7F7
    Posts
    14

    Question New 4.5 theme "merges" with current theme when activated

    Advertisement



    Hey all, I have an 8330, running the new 4.5 OS and using Plazmic CDK 4.5, and Desktop Manager 4.5.


    I created a new theme, finally got it to export without errors (alot of trial & error there) and now that I have it loaded & "active" it has seemed to merge with the previous active theme. The icons take their time changing to the ones in my custom theme, the lock screen has changed to my custom one (not sure what else has yet).

    Any clue what's going on or how to fix it... I've been tryin for 4 days to get this theme to export w/o error and now I can't get it to load! GRRR...

  2. #2
    greenandgold52's Avatar
    greenandgold52 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    330
    ~via BB (wap.pinstack.com)~i had that problem. I changed it to another theme did a batt pull went back and changed it to the one I wanted

  3. #3
    neisenbraun's Avatar
    neisenbraun no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    319CC7F7
    Posts
    14
    I had my fingers crossed & I got the same thing... It seems to go to slowly change my new icons (on it's own & it's own speed) and only changes the lock screen (not sure about the incoming call background). I'm so stumped.

    I created a "zen" theme, and that one works just fine, it's just the custom one.

  4. #4
    Riya_Lancer's Avatar
    Riya_Lancer no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2
    Does the font show up correctly? Because, I was having the same problem, but switched to a smaller font and it works fine now.

  5. #5
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471
    ya, making a combi theme for my 8330 is next to impossible. does some really goofy stuff. anyone got it working properly?
    Andy

  6. #6
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Check inside your folder that you exported it to and see if the theme builder file is in there along with your cod and axl file. If it is, then move it out to desktop or another folder.

    ~via BB (wap.pinstack.com)~

  7. #7
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Snd then re download the theme again.

    ~via BB (wap.pinstack.com)~

  8. #8
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Also, you don"t want your theme to be a hog. So, you should change all your images to a png format so the theme builder does not need to convert it for you and make it slower.

    ~via BB (wap.pinstack.com)~

  9. #9
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471
    Got it smoothed out somewhat. Still wasn't able to create the popup effect from the bottom or the sides. It worked as a today theme with a permanent zen bar at the bottom. Gonna give it a day or so to see how well it works.
    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •