Results 1 to 4 of 4

Working on a new theme and i cant seem to get the navigation working properly. ... Software & Theme Development forum

  1. #1
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648

    Question Navigation problem

    Advertisement



    Working on a new theme and i cant seem to get the navigation working properly. Here is a picture of the home screen.



    The problem is that when i move the trackball it does not focus on the icons in order. from like left to right or vise versa, it just moves randomly through the icons. I am using 4.6 CDK and i have tried clicking both horizontal and vertical nav. buton neither ones seems to fix the problem. I am thinking i need to edit the applications hierarchy but not sure. Any ideas?
    Last edited by cbeslash; 10-11-2008 at 11:50 AM. Reason: spelling

  2. #2
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    Anybody ?

  3. #3
    rpjohs's Avatar
    rpjohs no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    24
    make sure in CDK 4.6 that the applications on the screen match the listing order of the applications on the inspector application list.

  4. #4
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    Ok i feel really stupid now. Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •