Results 1 to 3 of 3

Hello theme builders! I was wondering if this was localized (just me) or if everyone ... Software & Theme Development forum

  1. #1
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930

    messenger icon on 4.5 homescreen

    Advertisement



    Hello theme builders!

    I was wondering if this was localized (just me) or if everyone is having this problem.

    I had made a couple of themes with BB messenger on the home screen, for my older 4.5 OS.

    when I upgraded to the new 4.5.0.77 for my 8330 the icon disappears on all of the custom themes I've made.

    has this happened to anyone else?
    I though it might have just been an image load error when exporting the theme, so I replaced the icon with the options icon. Went ahead and re-exported the theme. That one shows up no problem but when I try and throw BB messenger back up on the home screen, it is just an empty space. I can still go over it, and when I hit the trackball it actually opens BB messenger. it just won't display the icon. I've also tried moving the position of the icon around on the home screen but to no avail.

    has anyone encountered this with the new OS?

    with the old OS the icon shows up fine but in the new one it just does not want to show up...


    p.s. yes I 've tried changing the BB messenger icon to something different. same result.

    any thoughts would be great!
    thanks in advance
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  2. #2
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    u know my situation only mms and sms folder allowed on custom themes... no other problem yet.. and im using .77 as well
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  3. #3
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Ok for anyone interested. I had exported a special request theme for OS 4.2. And didn't switch it back. So I was exporting to 4.2, for some reason 4.5 does not like the messenger icon if the theme was exported for 4.2.
    Go figure. But it's all resolved now.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •