Results 1 to 5 of 5

hello. i recently tried to install the jde java development thing and it had an ... Software & Theme Development forum

  1. #1
    trigga's Avatar
    trigga no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    3

    java problem

    Advertisement



    hello. i recently tried to install the jde java development thing and it had an error message that said archive has a unsuported version could somebody tell me what this is please...... i really want to start creating my own theme.

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: java problem

    What OS are you running on your PC? What's the page where you downloaded from? Do you already have Sun's Java software installed? Let's try to trouble shoot.

  3. #3
    trigga's Avatar
    trigga no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    3

    Re: java problem

    i have 4.1 on the desktop.. i got it from plazmic..i thought the jde devolepoment was the sun java thing ... cuz when i tried to install the 4.1 developers kit it has to look for the jde thing but cant find it cuz i cant install it.

  4. #4
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: java problem

    Did you already install this?:

    http://www.java.com/en/download/index.jsp

  5. #5
    trigga's Avatar
    trigga no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    3

    Re: java problem

    nope i have not i will download that and after i install i will let you know how it goes . hopefully im downloading the right one im doing the bundle just to be safe. thanks for the help so far.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •