Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 35

I fixed it the other way by installing the dm and the bb software. But ... Software & Theme Development forum

  1. #16
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....

    Advertisement



    I fixed it the other way by installing the dm and the bb software. But I did have to put the battery back in a couple of times in order to establish a connection--first when the desktop manager was trying to find a connection to my bb. When the connection was established I just took the battery back out.

    When the dm was going through the installation process I had to put the battery back in and leave it in. After the process was complete, it took my bb a while to boot back up but it did successfully. It was as if I had just received the bb for the first time.

    Like I said earlier I lost all of my contacts but I'll get them all back eventually--that really doesn't bother me--at least my bb's functioning properly now.

  2. #17
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  3. #18
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: I am about to cry.....

    When you say you lost your contacts, it appears you had no backup perhaps?

    I little piece of advice, if I may?

    Once you enter any data -Contacts/Tasks/Calendar etc. on your BB,
    do please backup up your BB using DM.
    In DM, when you double-click on the Backup and Restore icon, under Advanced,
    it is possible to choose the specific/all areas (or modules) you want to backup.

    This would help you retain all your data in case of any unfortunate mishaps in the future.

    Hope that helps.
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  4. #19
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....

    Very good suggestion graph! Thanks

  5. #20
    ENY428's Avatar
    ENY428 no está en línea Stack level 4
    Join Date
    May 2006
    PIN/ID
    40143288
    Posts
    774

    Re: I am about to cry.....

    AAHHH. Welcome to the JVM ERROR CLUB.. Im the President. LOL.

  6. #21
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....


  7. #22
    racinrocker's Avatar
    racinrocker no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    24b4c6de
    Posts
    763

    Re: I am about to cry.....

    ~via BB (wap.pinstack.com)~lol well I'm atleast on the board of directors. Hmmmft

  8. #23
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....

    I think I'm working my way to upper management.....

  9. #24
    ENY428's Avatar
    ENY428 no está en línea Stack level 4
    Join Date
    May 2006
    PIN/ID
    40143288
    Posts
    774

    Re: I am about to cry.....

    ~via BB (wap.pinstack.com)~yeah. It never fails with me. Anytime my battery comes out I get an error. Is it just me?

  10. #25
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....

    i'm not gonna touch that one......

  11. #26
    serviceone's Avatar
    serviceone no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    4014cd35
    Posts
    151

    Re: I am about to cry.....

    naibor what theme did you make.... email the theme to me at jnewburnjr2@yahoo.com and i will debug it cause it is a problem with the default application loader like berry lookup the reverse lookup application most of the time that icon can't be totally transparent

  12. #27
    dolphinrich's Avatar
    dolphinrich no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    3048e0cb
    Posts
    179

    Thumbs up Re: I am about to cry.....

    One possible option in the future is to use Javaloader to erase the corrupted theme or module. After you load Javaloader (I dont have a link to the utility), via a Dos prompt I would do a directory listing of your device.
    javaloader -usb dir

    Identify the theme you loaded, then you can remove it..
    javaloader -usb erase corrupted_theme.cod

    This has helped with other 3rd party applications that corrupted a device, and stuck in a JVM loop.

    If you have a hard time connecting to your Blackberry (device not found or cannot connect to port) then pop the battery, and as soon as the device initializes with hourglass, then run the command line again to erase. (hit F3 and enter)

    Just a suggestion..

    Hope this helps.

    Side note:
    Just picked up my 8703e by Verizon on Wedesday, and it is awesome... Screen is incredible.

    Good luck

  13. #28
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: I am about to cry.....

    dolphinrich, welcome to PinStack. Thanks for the information.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  14. #29
    naibor's Avatar
    naibor no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    318FD2AF
    Posts
    287

    Re: I am about to cry.....

    Thanks dolphinrich!! Sorry for the delay..I haven't been on the website in a while but I'm back!!

  15. #30
    Joebanana's Avatar
    Joebanana no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    204fae23
    Posts
    17

    Question Re: I am about to cry.....

    Can anyone help me. :cry: I have tried to get my DM to reload my OS on my 8700g. I did the "javaloader -usb wipe" command.

    But now my application loader says, "there no device software for the connected device", but if I connect another 8700g it works fine.

    I tried the trick with popping out the battery while launching application loader, and I see it recognises the device by displaying the "USB:PIN #" dialog. But I can't get any further.

    Any suggestions would be greatly appreciated.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •