Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37

Hello. I did http://my.opera.com/x-top/blog/show.dml/3518736... Software & Theme Development forum

  1. #31
    anh_stop's Avatar
    anh_stop no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    17

    Advertisement




  2. #32
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260
    Looks great.
    BlackBerry8320/4.5.0.81 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100

  3. #33
    holster27's Avatar
    holster27 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    303721d5
    Posts
    392
    will be posting a theme here in a few minutes, This was kind of a pain in the butt. Had a horrible time with the apps screen icons and the focus icon for the apps screen, finally just made one that worked. The theme came out fine after all was said and done. But you have to change everything, colors, even if you just change them to one kind and back to what is originally on there and that seems to do it. The main problem is what plazmic is preloading as the "default" look of the theme is not what is the default look in the curve phone. I have been thinking about changing the default dimension themes if that is even possible and seeing if the new themes we make that use "default" colors or meters in them to see if it pulls from the updated theme. Right now focusing on gettin this working first. Check the curves section for my GI Joe theme in a few minutes and you will see it. Curious to hear results of other's.

  4. #34
    KasiCatastrophe's Avatar
    KasiCatastrophe no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    3
    Quote Originally Posted by holster27 View Post
    Ok, I think I found where to change something, but just can't figure out how. Just like when you fix the 4.2 export problem, its in the same place, if you open the 8300 custom.properties file and compare it to the 9000's version there are 3 or 4 lines in 9000 version that refer exactly to this problem. Tried adding the appropriate lines, opened plazmic, started the custom curve theme, started fine, you see the application and homescreen banner tabs just like the bold, but if you click on any other tab or settings section, plazmic crashes. Tried a few different ways, just can't find the right one. I know someone hear will figure it out.


    LETS RACE AND SEE WHO GETS IT FIRST!!!
    What do you use to open this file and edit it? I tried to but it doesn't give me an "Open With" option. I've been trying to figure out how to do this for a while now.

    EDIT: Nevermind, I figured that out. Now let's see if I can figure out how to do this.

  5. #35
    KasiCatastrophe's Avatar
    KasiCatastrophe no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    3
    Quote Originally Posted by holster27 View Post
    OK - still no progress with preloaded icons and such, however, now I am finding that my icons are warped when I change them, at least they are on my simulator - I know it has something to do with the fact that the icons are supposed to be 48 x 36, the precision theme preloads 52 x 52 and then when I try to load up my 48 x 36 icons, it is shrinking them to almost half size. Anyone else finding the same thing? I am gonna go check out the themes on crackberry that I have seen with them and see if they are similar.
    I've been messing with this for the past few hours. It does work but there are a few bugs. The icons look fine in Theme Builder but as soon as I load the theme onto my phone their shrink down to a really small size while the focus and underlay stay the correct size.

    I don't have the patience to mess with this anymore tonight. I think I'm going to walk away and go back to it tomorrow.

  6. #36
    elsewhere's Avatar
    elsewhere no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    1
    Quote Originally Posted by KasiCatastrophe View Post
    I've been messing with this for the past few hours. It does work but there are a few bugs. The icons look fine in Theme Builder but as soon as I load the theme onto my phone their shrink down to a really small size while the focus and underlay stay the correct size.

    I don't have the patience to mess with this anymore tonight. I think I'm going to walk away and go back to it tomorrow.
    i dont know if its a good thing or a bad thing, but you have to work with square aspect icons using this 'hack'.
    i actualy prefer using a 52x52 icon rather than a 48x36...
    they do end up properly sized on the device after export

  7. #37
    feiny34's Avatar
    feiny34 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    5
    someone actually posted the how-to for this on the crackberry.com 83xx forum. it's all there, including the 8300_custom property file and a sample theme.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •