Results 1 to 6 of 6

There are so many nice themes out there, thing is that whenever I load one, ... Software & Theme Development forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    Question Help Loading Themes

    Advertisement



    There are so many nice themes out there, thing is that whenever I load one, I get all kinds of problems - Whereas others don't. For example, one popular theme I tried and had been tested by others before and found to be OK, exhibited this:

    When the theme is first loaded, it works and looks great. When I reboot or battery pull my 8900 and the phone comes back, the messaging icons are nowhere to be found, a few icons are missing altogether, I get a ton of uncaught eception errors.

    This seems to happn on every 3rd party theme I have ever tried with this device - Here are the apps I am running:

    1. BeWeather
    2. Facebook
    3. Viigo
    4. AscendoDataVault
    5. Google Maps
    6. Poynt

    Like I said, when I first OTA or DM load the themes they're awesome - But after that they crash.

    Another thing I noticed is that when I load one using the 4.6 DM, I go to Add/Update Apps, Browse, choose the .alx file and my DM adds it but always wants to update my Berry's 4.6 Core Applications as well...Perhaps that's an issue too that's affecting the themes?

    Sorry for the long question but thanks in advance...

  2. #2
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Im assuming your on the latest OS right?
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  3. #3
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    I am on the .206 OS, not the stock .114 that came with it.

  4. #4
    holster27's Avatar
    holster27 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    303721d5
    Posts
    392
    It doesn't sound like its the theme so much as it is something else, since it happens everytime you reboot the phone. Does it crash on any of the stock themes?

  5. #5
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    I have seen some great 3rd party themes that were develped by people on other carriers and they test great, but then When i use it on an ATT phone, it doesnt work right, I remeber one example was the font on the about screen, mine was bigger than hers no matter what her or i did, i even sent a screen shot to prove it lol. but i couldnt read all the info on the status screen because of it.

    But this is mostly looks that get affected. and seeing as your using a beta OS it may be that there are some things in it that are not being tested by the theme makers. since they have stock OS, might be a TMO thing on the other hand... lol
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  6. #6
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    It turned out to be viigo. Deleted it and themes work great and are fine at reboot
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •