Results 1 to 5 of 5

Hey just made my first theme and can't figure out how to zip it to ... Software & Theme Development forum

  1. #1
    icuqtpie's Avatar
    icuqtpie no está en línea Stack level 3
    Join Date
    Aug 2008
    Posts
    125

    Help for a beginner?

    Advertisement



    Hey just made my first theme and can't figure out how to zip it to post it or even how to do a OTA oh and how do I do the screen shots? I am sure if I played around with the theme creator for a hour or so more I could figure it out.... When I try to click on the simulator via the theme creator it says there isn't one available but I downloaded all the simulators and didn't have problems installing them? So anyone wanna take a crack at my numerous questions lol sorry guys I am trying to learn! Thanks in advance!

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    screen shots can be done in a variety of ways.
    all you should have to do is open theme builder and choose the screen you want to shoot.

    hit ctrl+prtscn (print screen should be right next to pause break on your keyboard. above the home, end, pg up, pg down, and delete keys)

    after that open paint, adobe photoshop, or my fav, the GIMP. once open select edit and then paste or just hit ctrl+V. crop the screen you want save it as whatever file you want and there you go. you will have your screen shots.

    windows should have a built in zip file manager (if not download Izarc free)
    once you export your .thm file you will end up with a .alx and a .cod file. select both of these and "add to compressed file" (this will give you your .zip file)

    then come on here under the downloads section go into the section for your theme type (81xx, 83xx, whatever) and you should see a link close to the top of the page (in a blue filed) that says "add file" upload your .zip and your screen shot and there you go.

    I'm still working on OTA's although I do believe you can post them here, I have not tried.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    my simulator (via the theme builder) has never worked either. I think my simulator if for OS 4.3 and the newer version of Plazmic is for 4.5. you may have the same issue.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  4. #4
    icuqtpie's Avatar
    icuqtpie no está en línea Stack level 3
    Join Date
    Aug 2008
    Posts
    125
    Thanks I will have to try that when I get home! Thank you so much for answering me

    ~via BB (wap.pinstack.com)~

  5. #5
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    not a problem at all.

    hit me up if you need help
    31a52e1c
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •