Results 1 to 12 of 12

I have looked around and not found an answer to this yet... 4.7 doesnt seem ... Software & Theme Development forum

  1. #1
    Breezy279's Avatar
    Breezy279 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    93

    Question Font question about Plazmic 4.7

    Advertisement



    I have looked around and not found an answer to this yet...
    4.7 doesnt seem to have all the fonts the old Plazmic did. I miss some of them

    I also read you can use fonts from off of your computer????

    Can someone please clear this up for me, because I want to use the font Pupcat but dont have that option in Plazmic 4.7. However I am seeing themes for the 8900 with Pupcat font used....

    I also completly uninstalled 4.7 and reinstalled to see if that fixed it. It didnt.

    Your help will be much appreciated!! :d
    8900 with the stock OS ;)
    T-Mobile

  2. #2
    HeyMrRadio's Avatar
    HeyMrRadio no está en línea Themes Pro
    Join Date
    Jan 2007
    Posts
    1,290
    Add your own fonts to C > Program Files > Plazmic CDK 4.7 > Fonts for use within theme builder.

    I see the Pupcat option in mine so Im not sure why it isnt there for you.

  3. #3
    Breezy279's Avatar
    Breezy279 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    93
    Sweet! Thanks, I'll try that when I get home!
    ~via smartphone mobile.pinstack.com~

  4. #4
    Breezy279's Avatar
    Breezy279 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    93
    Quote Originally Posted by HeyMrRadio View Post
    Add your own fonts to C > Program Files > Plazmic CDK 4.7 > Fonts for use within theme builder.
    ok.....now how exactly do I get it into the theme builder now? I downloaded pupcat and put it in that file as a True Type Font file. Its still not an option for a font.
    8900 with the stock OS ;)
    T-Mobile

  5. #5
    HeyMrRadio's Avatar
    HeyMrRadio no está en línea Themes Pro
    Join Date
    Jan 2007
    Posts
    1,290
    It should be in the list of fonts. Are you using vista?

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    if you have the fonts loaded in to your system fonts, then you should be able to use it in theme builder. if you downloaded the font and installed it while the theme builder was open, then shut down and restart.

  7. #7
    Breezy279's Avatar
    Breezy279 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    93
    No, I'm on Windows XP. And I have even restarted the computer since downloading the font. Weird thing is I dont have that font in my Microsoft Office either...
    I think the really custom fonts look really nice in the themes. I know Putcat isnt "custom", but I like it
    8900 with the stock OS ;)
    T-Mobile

  8. #8
    Breezy279's Avatar
    Breezy279 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    93
    Is there supposed to be a lot of fonts in the font file? Cause I only have 7 including pupcat and a BBalpha registry icon.
    8900 with the stock OS ;)
    T-Mobile

  9. #9
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    I never ran into this sort of issue before. I recently restarted my system from a horrible crash and now I am unable to open the other fonts. I'm also running xp pro and no luck with those fonts. I have deleted it/uninstalled 4.7 from common files/recycle bin download folder basically clean slate and nothing. I even installed microsoft office on my pc and nothing. I wonder if it has anything to do with me having 4.5 and 4.6 cdk's installed on my pc as well. However, I did run all three before on my pc an no issues whatsoever. So, what gives I shall continue to try this out until I give up...
    What's the matter? CIA's got you pushing too many pencils?

  10. #10
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    I have the exact same problem with the fonts, still trying to figure it out.
    BlackBerry9000/5.0.0.130 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/102

  11. #11
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    bump!
    What's the matter? CIA's got you pushing too many pencils?

  12. #12
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    Here's the site to download more fonts Hope it helps

    Link To Fonts
    What's the matter? CIA's got you pushing too many pencils?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •