Results 1 to 2 of 2

for some reason my .cod file for my new theme isnt loading into the simulator. ... Software & Theme Development forum

  1. #1
    digdoug's Avatar
    digdoug no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    31D73DE7
    Posts
    66

    Question files not loading on simulator?

    Advertisement



    for some reason my .cod file for my new theme isnt loading into the simulator. i can use the default themes that are on there and the sim works fine,but it doesnt even show my theme as an option.........any ideas??

  2. #2
    redhedincognito's Avatar
    redhedincognito no está en línea Stack level 1
    Join Date
    Jun 2009
    PIN/ID
    2581CFB6
    Posts
    14

    This may help....

    Quote Originally Posted by digdoug View Post
    for some reason my .cod file for my new theme isnt loading into the simulator. i can use the default themes that are on there and the sim works fine,but it doesnt even show my theme as an option.........any ideas??

    ShellBell67 over at themesforbb.com has this to say.....

    "Updated: Make sure you extract .ALX not .JAD for this to work!

    launch sim and let the 'phone' start up. then File>Load Java>find your Theme cod file. Then Options>Theme>Activate as you would on the real phone!"

    I tried it and it worked for me.
    Good luck

    Dave
    "No Problem Can Withstand the Assault of Sustained Thinking" - Voltaire

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •