Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

i just tryed and an error message came up. idkwhat the problem is. i used ... Software & Theme Development forum

  1. #16
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32

    Advertisement



    i just tryed and an error message came up. idkwhat the problem is. i used the same code for the hidden dock svg sample that you provided with the tutorial for hidden dock theme. is that not right?

  2. #17
    9of13's Avatar
    9of13 no está en línea Theme Pro
    Join Date
    Apr 2007
    PIN/ID
    ask me
    Posts
    1,105
    Quote Originally Posted by tdmsna523 View Post
    i just tryed and an error message came up. idkwhat the problem is. i used the same code for the hidden dock svg sample that you provided with the tutorial for hidden dock theme. is that not right?
    that depends on a few things. when copying, only copy the sections you are using according to the number of icons you are using. and when editing only edit the numbers. and dont forget to edit the beginning of the svg as in the tutorial. "layer_1" to "Buttons". just a few off the top of my head. it took me many many tries before i got one working.
    For my theme blog, remember....
    Resistance Is Futile

  3. #18
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32
    yeah i tryed it on my simulator and the buttons just scroll off the page. it doesent wrap maybe because i dont have it layered as buttons idk

  4. #19
    9of13's Avatar
    9of13 no está en línea Theme Pro
    Join Date
    Apr 2007
    PIN/ID
    ask me
    Posts
    1,105
    if it scrolls off the page then you need to check the x,y numbers. do the icons show though? BTW, what model are you making this theme for, where on the screen are the icons located, how many are there and where along the screen ae they scrolling?
    For my theme blog, remember....
    Resistance Is Futile

  5. #20
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32
    im making it for my 8830 i know there is navigation issues and im using 10 icon. and yes they show but when i scroll it does not focus on the right one. the icons are on the bottom. they are scrolling along the bottom. i have the x,y set up like this "0,0" "-80,0" "-160,0" "-240,0" "-320" "-400,0" "-480,0" "-560,0" "-640,0" "-720,0" also it doent wrap you have to scroll right and left you cant just keep scrolling right. is it not suppose to be like this either?
    Last edited by tdmsna523; 01-31-2009 at 02:55 AM. Reason: adding things

  6. #21
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32
    also it doent wrap you have to scroll right and left you cant just keep scrolling right. is it not suppose to be like this either?

  7. #22
    9of13's Avatar
    9of13 no está en línea Theme Pro
    Join Date
    Apr 2007
    PIN/ID
    ask me
    Posts
    1,105
    Quote Originally Posted by tdmsna523 View Post
    im making it for my 8830 i know there is navigation issues and im using 10 icon. and yes they show but when i scroll it does not focus on the right one. the icons are on the bottom. they are scrolling along the bottom. i have the x,y set up like this "0,0" "-80,0" "-160,0" "-240,0" "-320" "-400,0" "-480,0" "-560,0" "-640,0" "-720,0" also it doent wrap you have to scroll right and left you cant just keep scrolling right. is it not suppose to be like this either?

    its not suppose to wrap around. and ive noticed that unless the phones OS is 4.6, svg files that has more than 5 theme buttons wont work correctly. unfortunatly that means your limited to 5 on any scroll/dock. i suggest you cut it 2 5 icons and space them apart more to make the scroll effect.
    For my theme blog, remember....
    Resistance Is Futile

  8. #23
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32
    actually i just tried it and worked great! weird but its working good tho just tried it on my phone. thanks for all the help.

  9. #24
    9of13's Avatar
    9of13 no está en línea Theme Pro
    Join Date
    Apr 2007
    PIN/ID
    ask me
    Posts
    1,105
    Quote Originally Posted by tdmsna523 View Post
    actually i just tried it and worked great! weird but its working good tho just tried it on my phone. thanks for all the help.
    Sweet. no doubt.
    For my theme blog, remember....
    Resistance Is Futile

  10. #25
    tdmsna523's Avatar
    tdmsna523 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    32
    Thanks for all the help man.

  11. #26
    alai99's Avatar
    alai99 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    37
    I just making a crossbar for my 8800 4.5 OS with 12 icons and it wrap fine. my 2nd button x, y start with -23,0. If you have 10 icons and using 0,0 -80,0 that's way too big that's why you have the icon off and wouldn't warp. You have to play the number right to get it warp and display the icon right on the screen.

  12. #27
    9of13's Avatar
    9of13 no está en línea Theme Pro
    Join Date
    Apr 2007
    PIN/ID
    ask me
    Posts
    1,105
    80 works good on the bold. i use 40 for the flip. ive learned with doing crossbars that i wind up making the last 2 or 3 at different values to make it end just right. theres no definate mathimatical settings made yet. like a chart per phone or something. plus ive made crossbars like the NYC Taxi theme where the icons are far apart. crossbars basiclly require the builder to do a little math and some testing on a sim or their phone.
    For my theme blog, remember....
    Resistance Is Futile

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •