Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 91 to 105 of 131

Which Link? What Java download, The Sun MicroSystems Java SDK or the Blackberry JDE. Rcbjr.... Software & Theme Development forum

  1. #91
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Create Plazmic themes - Pre-Requisite Guide

    Advertisement



    Which Link? What Java download, The Sun MicroSystems Java SDK or the Blackberry JDE.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  2. #92
    lchiango's Avatar
    lchiango no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    2

    Re: Create Plazmic themes - Pre-Requisite Guide

    Hi and Help.. I've lost a complet day on this. When I got to the

    Install Java 2 Platform Standard Edition 5.0, Im directed to

    java.sun.com/javase/downloads/index_jdk5.jsp


    I can figure out what to install to make the "The Blackberry JDE is required before instaling Plazmic CDK 4.2.0 before continuing"" message to go away...

    Please help me.

  3. #93
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Create Plazmic themes - Pre-Requisite Guide

    Have you downloaded the Blackberry JDE from Blackberry.com?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #94
    freakinprince's Avatar
    freakinprince no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    37

    Re: Create Plazmic themes - Pre-Requisite Guide

    there is an update of 4.3.x and i installed that but it guess it won't read it...so i am uninstalling it and actually goin to try and install 4.2 since IT WANTS 4.2

    crazy

  5. #95
    freakinprince's Avatar
    freakinprince no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    37

    Re: Create Plazmic themes - Pre-Requisite Guide

    is this allwing to build up theme for 8100? cause there is not options for that....

    guide me please

  6. #96
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Create Plazmic themes - Pre-Requisite Guide

    If you are talking about 4.2.2 and the 8100, it will work and there are three base theme for the 8100, that Dimension Zen, Icon and today themes.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #97
    obsidianjaguar's Avatar
    obsidianjaguar no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    11

    Re: Create Plazmic themes - Pre-Requisite Guide

    thank you for the great post and info
    -------
    java is great
    -------
    sorry JDE works as above post
    Last edited by obsidianjaguar; 12-05-2007 at 12:26 AM. Reason: Automerged.

  8. #98
    andibrown's Avatar
    andibrown no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Create Plazmic themes - Pre-Requisite Guide

    Will this theme creator work with Vista??? Just want to check before I download all of these files. Also, if it doesn't, is there a way to create themes with Vista??? thanks. I'm a newbie here, would appreciate any help at all.

  9. #99
    offthahorseceo's Avatar
    offthahorseceo no está en línea Stack level 5
    Join Date
    Nov 2007
    PIN/ID
    24A2AD7C
    Posts
    1,562

    Re: Create Plazmic themes - Pre-Requisite Guide

    i cant get the plazmic software to download, i always get about 14 megs into it then it quits. its not my connection cause everything else downloads ok.

    does anyone have another source for the plazmic cdk v4.2.2?

  10. #100
    SuperCape's Avatar
    SuperCape no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    251b1ddc
    Posts
    8

    Re: Create Plazmic themes - Pre-Requisite Guide

    Quote Originally Posted by freakinprince View Post
    there is an update of 4.3.x and i installed that but it guess it won't read it...so i am uninstalling it and actually goin to try and install 4.2 since IT WANTS 4.2

    crazy
    Did it work? 'couse i'm having the same problem.

  11. #101
    ViSit0R's Avatar
    ViSit0R no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    369

    Re: Create Plazmic themes - Pre-Requisite Guide

    First I've installed Plazmic CDK 4.2.2 with BlackBerry JDE 4.2.1. Later I uninstalled Plazmic and installed BlackBerry JDE 4.3.0. Installed Plazmic again and pointed it to JDE 4.3.0. Plazmic works with both JDEs without a problem.
    __________

    BB4Ever

  12. #102
    SuperCape's Avatar
    SuperCape no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    251b1ddc
    Posts
    8

    Re: Create Plazmic themes - Pre-Requisite Guide

    What do you mean with "pointed"? I can't even install it! Some tricks with registry values or with CDK installer?

  13. #103
    SuperCape's Avatar
    SuperCape no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    251b1ddc
    Posts
    8

    Re: Create Plazmic themes - Pre-Requisite Guide

    Ok solved (sorry if sometimes i'm a bit impulsive...)!!
    You just need to create a key in the reg.:

    HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion\BlackBerry Handheld JDE\4.2.0 <-- you should already see a key for the 4.3.0

    than create a string called
    "InstallDir" with the directory where your BB JDE is found.

    PS: you could have some problem with MDS & EES (not found) too: just download and install them separately using the link given by the CDK installer itself.

    PPS: it's much easier to download JDE 4.2.1 and leave the 4.3.0 for a future version of CDK ;-)
    Last edited by SuperCape; 02-20-2008 at 03:29 PM.

  14. #104
    caowick's Avatar
    caowick no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    4

    Re: Create Plazmic themes - Pre-Requisite Guide

    I'm a little disappointed that after installing the theme software and it's requirements you can't load an already created (and exported) theme created by somebody else and modify it to my tastes.

    I'm more of a tinker-er than an artist. Would love to take some of these themes and make minor adjustments to them for my benefit (not distribution).

    On a side note, can themes be installed to your SD card on a BB Pearl and be loaded by the system from the card?

    Thanks.

  15. #105
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818

    Re: Create Plazmic themes - Pre-Requisite Guide

    I'm having a problem with my plazmic theme builder application. Wheneve I click an icon to change it in Inspector or try to browse files the program closes entirely without any error messages. Any help Oz? Or anyone else that may have knowledge about the app. Thanks.
    ~via BB (wap.pinstack.com)~

Page 7 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •