Page 5 of 9 FirstFirst 123456789 LastLast
Results 61 to 75 of 131

Welcome to PinStack janidoe. It's not a specific OS version, but a missing theme reader ... Software & Theme Development forum

  1. #61
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Create Plazmic themes - Pre-Requisite Guide

    Advertisement



    Welcome to PinStack janidoe.

    It's not a specific OS version, but a missing theme reader module in the OS or you installed the old Theme Reader instead of relieing on the one in the OS. Read through the posts in this thread 8100 Theme Problems/Issues. Your Situation is posted and Answered many time in that thread.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  2. #62
    jaindoe12's Avatar
    jaindoe12 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Create Plazmic themes - Pre-Requisite Guide

    I fixed my problem, I went to my t-mobile and there was a download update for the phone and now all the themes and everything else works, so something to check into, hope that helps someone else...

  3. #63
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Create Plazmic themes - Pre-Requisite Guide

    ~via BB (wap.pinstack.com)~

    When. I try to use the theme builder it only gives me a pearl view I have an 8700

    ~via BB (wap.pinstack.com)~

    When. I try to use the theme builder it only gives me a pearl view I have an 8700 how can ii get my phone there instead
    Last edited by bcbbanga4l; 08-19-2007 at 01:09 AM. Reason: Automerged.

  4. #64
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Create Plazmic themes - Pre-Requisite Guide

    bc - im guessing you downloaded plazmic theme builder 4.2.1...it was ONLY for the pearl. you need 4.2.2

  5. #65
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Create Plazmic themes - Pre-Requisite Guide

    ~via BB (wap.pinstack.com)~

    Oh ok. Thanks oh but do I have to dl in a paricular oreer again or just dl it thanks again for your help

  6. #66
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Create Plazmic themes - Pre-Requisite Guide

    well...i uninstalled everything and reinstalled when i upgraded...but i don't really think you will need to...if you are missing anything, plazmic will normally tell you anyway. i would uninstall 4.2.1 and then go download the 4.2.2 and install it. chances are that if you just downloaded all the java apps you need, then you prolly got all the up-to-date stuff

    good luck, have fun

  7. #67
    MikeySpiky's Avatar
    MikeySpiky no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Re: Create Plazmic themes - Pre-Requisite Guide

    ok...you have register wuth BB developers to obtain Blackberry Java Development Environment 4.1 but the thing after i do i it it still tells me same old thing...that it doesnt find my username or password in there datebase...help?

  8. #68
    bcbbanga4l's Avatar
    bcbbanga4l no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    24ac973e
    Posts
    1,265

    Re: Create Plazmic themes - Pre-Requisite Guide

    k im downloading that one now cherri thanks im still going to get that one one on your page i like it

  9. #69
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Create Plazmic themes - Pre-Requisite Guide

    Quote Originally Posted by MikeySpiky
    ok...you have register wuth BB developers to obtain Blackberry Java Development Environment 4.1 but the thing after i do i it it still tells me same old thing...that it doesnt find my username or password in there datebase...help?
    It never asked me for a Username or password when I downloaded the JDE 4.1 or the 4.2 either. Just had to provide the basic information required by RIM when downloading anything. Don't know what to say other that try this link, Downloads.


    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #70
    ajallen's Avatar
    ajallen no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    7

    Re: Create Plazmic themes - Pre-Requisite Guide

    Kinda new, is there a difference between 8700 and 8703 when it comes to themes and rings? wich versions of java stuff and plasmic will work best for my 8703e?

  11. #71
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Quote Originally Posted by ajallen
    Kinda new, is there a difference between 8700 and 8703 when it comes to themes and rings? wich versions of java stuff and plasmic will work best for my 8703e?
    No difference based on the hardware model, but there is based on application package revision. But the latest plazmic release allows export for all versions

    Hope this helps.
    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

  12. #72
    queenvkk's Avatar
    queenvkk no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    12345
    Posts
    6

    Re: Create Plazmic themes - Pre-Requisite Guide

    thanks so muchh

  13. #73
    Josh2222's Avatar
    Josh2222 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    18

    Re: Create Plazmic themes - Pre-Requisite Guide

    Thanks for all the good info.

  14. #74
    evo8coop's Avatar
    evo8coop no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    146

    Re: Create Plazmic themes - Pre-Requisite Guide

    does the 4.2.2 version work on the pearl

  15. #75
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Create Plazmic themes - Pre-Requisite Guide

    Quote Originally Posted by evo8coop
    does the 4.2.2 version work on the pearl
    yes...when you are finished making your theme, you should export it to 4.2.0, that way, it will be usable no matter what 4.2 OS you are using on your pearl

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •