Results 1 to 5 of 5

I'm working in a hidden dock and scroll theme for the Curve, and I have ... Software & Theme Development forum

  1. #1
    aneto's Avatar
    aneto no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3

    composer: png image don't show in simulator (and device)

    Advertisement



    I'm working in a hidden dock and scroll theme for the Curve, and I have a problem with the dock image. I use Plazmic Composer (4.1.0.19).

    I create the hidden dock and the scroll effect without any problem, reading the great tutorials about plazmic composer in this site. But I have a problem with the dock image: if I put more than 5 buttons in the theme, then the png image for the dock under layer disappears in simulator. 5 buttons OK. 6 or more theme buttons then the simulator (and the device) don´t show the png image for dock. I tested with several images and I have same problem...

    Also I'm searching about this issue and I don't find anything... anyone has an idea about this? thanks in advance.

  2. #2
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    maybe it doesn't support more than 5 buttons, I don't remember seeing a theme with more than 5.

  3. #3
    aneto's Avatar
    aneto no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    Quote Originally Posted by Jaricanese View Post
    maybe it doesn't support more than 5 buttons, I don't remember seeing a theme with more than 5.
    Thanks for response. Normally the scrolling themes has more than 5 icons (i saw 10 - 12 theme buttons). the only problem that I have is with the background image, it disapear with 6 or more icons. The theme show fine all the theme buttons icons (I tried 12), but not the others png images (background for example) ...

  4. #4
    holster27's Avatar
    holster27 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    303721d5
    Posts
    392
    Quote Originally Posted by aneto View Post
    Thanks for response. Normally the scrolling themes has more than 5 icons (i saw 10 - 12 theme buttons). the only problem that I have is with the background image, it disapear with 6 or more icons. The theme show fine all the theme buttons icons (I tried 12), but not the others png images (background for example) ...

    Yep, this is a common problem. Each Blackberry (except for the storm as far as i can tell) has a limit of how many icons and pics you can have. first thing i would recommend is to build the svg as an 8350i not an 8300, and that will give you a little more leway on how much stuff you can put on there. If you have I think up to 7 or 8 icons you can put in like 1 or 2 images, other wise, all the images get thrown off the phone. I was having that problem for the longest time, and finally realized that there is nothing you can do about it. but if you got the newest version of plazmic which has composer 4.1.0.1.1 or something like that, you can make it for the 8350i and plant it in a regular 8300 theme and you'll be good.

    bold has a limit too, but its a lot higher and I think I ran into only once trying to build an svg.

    Hope that helps.

  5. #5
    aneto's Avatar
    aneto no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    Thank you holster for the answer.

    Definitively is OS limitation...
    I tried your solution but I have not lucky.
    But if I create a 8350 theme with themebuilder and I apply the same svg I've created in composer for the 8300 then it works well, the theme show all the pngs that the 8300 theme don't show before.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •