Results 1 to 5 of 5

Hey I was wondering if anyone had ever seen this before? All the themes I ... Software & Theme Development forum

  1. #1
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372

    Button Focus problem

    Advertisement



    Hey I was wondering if anyone had ever seen this before?



    All the themes I create have this issue where the focus button has this black line in it. I tried different grid line entries in the Tile Screen dialog box but to no success. The default settings are Left: 5 Right: 6 Top:3 Bottom: 3

    This happens both in Plazmic 4.5 and 4.6

    Thanks!

  2. #2
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    I had that happen once on one of my themes, but for the life of me i cant remember what i did to fix it. I think it had to do with the font i was using.

  3. #3
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372
    Sounds like the font might be a factor but even with a stock theme it does it... Also not sure why the non-focused button does not have the issue? Weird! LOL
    Thanks cbeslash!

  4. #4
    Ethan1006's Avatar
    Ethan1006 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    178
    On the grid for the button you have to size into the image you are using. The grid can't just match up with the sides of the button image it has to go 2 or 3 clicks into the button image. You get that black space when you just line the grid up with the outside of the button.

  5. #5
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372
    Thanks all I'll try and see if that help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •