Results 1 to 4 of 4

1- I made a theme using the new plazmic theme builder and when I try ... Software & Theme Development forum

  1. #1
    ashdub01's Avatar
    ashdub01 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    2460d307
    Posts
    256

    Question bunch of questions please help!

    Advertisement



    1- I made a theme using the new plazmic theme builder and when I try uploading it to my phone this is the error I get "error in application information file :my theme there is an xml syntax error on line 0" I got my background from crackberry so it fits and I didnt change much besides text and colors so what does this mean and how do I fix it? QUESTION 2- my current OS is 4.2.1 would it be safe for me to upgrade since I have T-mobile? I have read that more official updates come in September, and if I do upgrade can I do so without wiping? and should I delete my old OS? sorry for all the questions just one more...IF I upgrade and dont like it can I go back? Thanks in advance!

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    1) not sure what that error is. when you exported the theme, did you export to 4.2.1 and alx format? then attempt to load the alx file from where you saved it?

    2) i am assuming you have a pearl? yes, its as safe to upgrade now with a diff carrier as it is to upgrade using a tmo OS. honest. and yes, if you don't like the new OS or you have issues during upgrading (yes, you can have a 'bad' upgrade) then you can go back to 4.2

  3. #3
    ashdub01's Avatar
    ashdub01 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    2460d307
    Posts
    256
    Thanks Cherri. Oh and yeah I saved it as an ALX file IDK why I forgot to mention it

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    well, i know its not the best answer, but normally, if i have issues with the CDK, i shut down and reboot, then re-open and start again. usually you get a syntax error when trying to load a zip file (without unzipping it) or OTA from the DM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •