Results 1 to 15 of 15

ok i have an alltel 8330 with 4.3 on it i have tried to go ... Software & Theme Development forum

  1. #1
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20

    blackberry 4.3 themes

    Advertisement



    ok i have an alltel 8330 with 4.3 on it i have tried to go to blakberry site and upgrade to 4.5 but it wont let me as well tried going to alltel and it wont let me i just made a them through plazmic and it makes the theme in 4.5 please help me i dont know what to do i would like to get the 4.5 but dont know how and i realy would like to get my theme that i just made any please help..

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Alltel has not released 4.5 for the 8330 yet, only the 8130 that's why you can't download it yet. But you can use a different carrier's version of 4.5 if you want, just delete the vendor xml file before installing on your BB.

    Latest OS here: http://blackberryforums.pinstack.com...ll_models.html

    Upgrade instructions here: http://blackberryforums.pinstack.com...support-76342/


    Plazmic will not export for 4.3 unless you modify some files, I will get you the link with instructions for this, read through the whole thread. These instructions work for both 4.5 and 4.6 versions of Plazmic.

    Plazmic: http://blackberryforums.pinstack.com..._themes-90466/
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    ok i deleted the vendor file but when i plug my phn in it doesnt say anything like i need to update to a newer version or any thing.. i have the app loader and tried it that way and still nothing..

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Open the desktop manager, click on Help/About BlackBerry Desktop Manager/and look at the device software tab, tell me what it says there.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    it is 4.3 version do u need any thing else from there

  6. #6
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    If it still says 4.3 on the device software tab then you didnt download and run/install the 4.5 device software. You can't upgrade your device until you do that. That's why it's not offering for you to upgrade, there's nothing to upgrade to.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  7. #7
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    ok so i need to install the desktop software and then conect my 8330 to the computer?

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Don't you already have the desktop manager installed?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #9
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    yea iam talking about instaling the 4.5 version of the desktop software, and then conecting my 8330 to the computer and it should then show i can upgrade to the newer version of the handheld software right..

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    No, two different things, you just updated the desktop manager software. If you want to upgrade the device software, you need to download it to the computer as well and run it and delete the vendor xml as instructed earlier then it will update your BB.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  11. #11
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    ok so update the desktop manager first to 4.5... then download the 4.5 device software for my 8330.... run the device software.. then delete the vendor.xml file.. then conect my deivce to the comp and then it should say that i can upgrade to OS v4.5 for my 8330 device software.. please tell me thats right????

  12. #12
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You don't even need to update the desktop manager. 4.3 will work fine, if you want to upgrade, Desktop Manager 4.6 is available and IMO more stable than 4.5

    And yes, once you download and run the device software and delete the vendor xml, then hook your BB to your computer, open the DM and you should be prompted for an update.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  13. #13
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    by the way what os v4.5 do i download for my alltel 8330 there is no alltel on the list for the 4.5.. what cell company should i chose.. thanks alot for all of your info it has been realy helpfull..

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You're welcome, glad to help. There is a link in my first post in this thread that goes to a list of newest OS for all devices. Just pick one from the 8330 list and follow the instructions given both here and in the 4.5 upgrade support thread also linked above. Read through the posts in that link so you know what to expect.

    ~via BB (wap.pinstack.com)~

  15. #15
    beason2005's Avatar
    beason2005 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    31C93AAb
    Posts
    20
    ok thanks alot man

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •