+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
Like Tree1Likes

Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 ... Smartphone News forum

  1. #16
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B176 Safari/7534.48.3)

    Days? Hm

    Thought you just downloaded it.

    Coincidentally my phone is acting kinda strange since downloading.

  2. #17
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Meant I'll give it a few days from now.
    Don't like to hear about side effects. What's it doing? I know you're with the iPhone, but curious about what it may do.

  3. #18
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    I've noticed what it does it automatically kills apps that are idle but run in the background ... These apps resurface as soon as you demand them but it slowed the process of opening the app. That's with both OS. I'm still measuring any gain as compared to what Juice Defender did on the Note.
    I'll let you guys know. But so far it's doing what it should.

  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B176 Safari/7534.48.3)

    I had a reboot that I've never had before. As Del said apps opening slower.

  5. #20
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Don't know why, but it may have slowed or killed my tether. I was downloading something and it just died after a bit, rebooting helped but it didn't stick. Removed app and download is working again.

    Could be a coincidence but I dunno.

    Can't have my tether dead.

  6. #21
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B176 Safari/7534.48.3)

    If my device keeps acting up I will delete too.

  7. #22
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Well I've nailed 80mb so far without issue since the uninstall.
    Not sure if it was the app, but I'm not going to chance it. My downloads are slow as it is, don't need to restart one because an app killed my tether.

    Nothing sucks more than to download a ROM that's 100+ megs and find that it's corrupted.

  8. #23
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    I'm gonna tether and see what happens...

  9. #24
    JavaBratt's Avatar
    JavaBratt no está en línea Stack Professional
    Join Date
    Apr 2011
    Posts
    548
    Just installed this on my Droid Incredible 2, so we will see what it comes up with Also, I am on tether right now and it doesn't seem to be causing any issues, but it's only been a few minutes tops. So I will keep an eye on that as well and report back

  10. #25
    JavaBratt's Avatar
    JavaBratt no está en línea Stack Professional
    Join Date
    Apr 2011
    Posts
    548
    I installed a week ago today but it is still telling me "Nothing to report" on Actions, Bugs and Hogs, as well as I still have a 0 on J-Score. So I'm not sure it's working as I would think there would be something new there by now

    As far as tether, it still seems to be working the same. I have had it slow significantly a few times, and even drop completely, but I believe that has more to do with my signal which has been kind of wonky lately.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •