Page 4 of 4 FirstFirst 1234
Results 46 to 59 of 59

I have edited my profile but it just doesn't stay. IGH!!... BlackBerry Tour forum

  1. #46
    dmd31842's Avatar
    dmd31842 no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    38

    Advertisement



    I have edited my profile but it just doesn't stay. IGH!!

  2. #47
    clownin72's Avatar
    clownin72 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    14
    Having the signal issues, but seems like the service is working fine just the meter keeps jumpin from 2 to 5 bars or 2 to 0 back and forth. Data and phone calls workin fine even with it showing no bars. Hopefully this is just an OS issue. Anybody got suggestions or fixes?
    BlackBerry9630/4.7.1.40 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105

  3. #48
    lentobeans's Avatar
    lentobeans no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30B32231
    Posts
    18
    I was having similar signal issues. I would lose 1XEV all the time. I had the vzw tour unlocked, and since then, signal indicator has been much more stable than before. Also, not sure if this belongs here, but last night I synched th device to my pc (I am BIS) and it detected an update. Though my os version number did not change, I now have a wireless update option in my advanced options menu. I do not remember seeing it before. Anyone else have either experience?
    BlackBerry9630/4.7.1.40 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105

  4. #49
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    None of the ring tones that I choose from my list seem to work at all. I mean it rings just not with the file I choose.
    BlackBerry9630/4.7.1.40 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109

  5. #50
    lokipittman's Avatar
    lokipittman no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    1
    I am new to the BB, but I have been having the following problems. Both are with/pertaining to the camera.
    1. On several occasions when attempting to open the camera i receive a message telling me that I need to close other apps before opening the camera. After checking to make sure all apps are closed the camera will still not open. The only way I have found to resolve the issue is to do a battery pull.
    2. The camera sometimes malfunctions. After the shutter sound as I was moving the BB down to view the photo the camera corrupted the photo. At the top of the pic you canl see a part of a conveyor that was near my feat and could not be seen in the original frame. It melded the two pics together and corrupted the colors. I don't know how to post pics, if someone could tell me how I would gladly post a pic.

  6. #51
    ddoughty's Avatar
    ddoughty no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    3

    Thumbs down Verizon Tour

    Just had a user take thier Tour in and Verizon Manager stated there is a defect in the first manufactered Tours and they need to be replaced

  7. #52
    KittyCat26's Avatar
    KittyCat26 no está en línea Stack level 1
    Join Date
    Jan 2009
    PIN/ID
    30E8A933
    Posts
    2
    I haven't had a problem other than the long reboot time and I can't find any good themes! Does anybody know of any?

  8. #53
    amascoho12's Avatar
    amascoho12 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    311840cc
    Posts
    88
    sprint gave me a new device and I have to say this one is much better, the long reboot being an issue they said isn't an issue. They said it has more to process through to boot up. The browsing with this one is fast and the trackball issue and signal issue are resolved.

  9. #54
    rrenauc237's Avatar
    rrenauc237 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    30DA3B4B
    Posts
    23

    Thumbs down Software/Hardware issue

    I've seen the long boot up after a hard reset. My newest fault with my Tour is loss of backlight on the LCD screen permanently. When I try a hard reset the backlight on the screen is there for 10 sec then it goes out. I was told by my carrier(Telus) that I have to wait 7 business days for a replacement, thats a loooong time to live with a dark screen.
    Regards

    Rick Renaud

  10. #55
    Richard1864's Avatar
    Richard1864 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    44
    Quote Originally Posted by rrenauc237 View Post
    I've seen the long boot up after a hard reset. My newest fault with my Tour is loss of backlight on the LCD screen permanently. When I try a hard reset the backlight on the screen is there for 10 sec then it goes out. I was told by my carrier(Telus) that I have to wait 7 business days for a replacement, thats a loooong time to live with a dark screen.

    Try this fix, since it usually works for the 8330:

    Back up you BB to your PC/Mac.
    Wipe the phone.
    Restore your phone from your PC.

    Let me know if that works at all.

    For some reason, this seems to fix the backlight bug. I suspect a corrupted database somewhere in the BB, but this seems to fix it.

  11. #56
    rrenauc237's Avatar
    rrenauc237 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    30DA3B4B
    Posts
    23
    How do you wipe the Tour????
    Regards

    Rick Renaud

  12. #57
    rrenauc237's Avatar
    rrenauc237 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    30DA3B4B
    Posts
    23
    Finally wiped out my Tour and restored it, but this didn't resolve my dark LCD screen. I will have to wait for a replacement to arrive
    Regards

    Rick Renaud

  13. #58
    questionqueen's Avatar
    questionqueen no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    1

    Question Software Issue

    I have the BB Tour and I am now on my second phone with an issue with contacts name's showing when receiving calls from them. For some reason even though someone is in my contact book it wont show their names when they call me just their number. I was wondering if anyone else had that issue?! Or heard of that issue before with the Tour?!

  14. #59
    BBWrangler's Avatar
    BBWrangler no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    219DFD90
    Posts
    212
    The issue:
    "Symptom Email format / display becomes corrupted. Body of text can be missing or in an attachment that cannot be opened. Problem appears to be specific to email associated with BES (and not occur with a BIS email source)."

    Since my last post, we were in contact with RIM and were provided with a beta OS to test that did in fact resolve this issue. It took roughly a month after we reported our test results to RIM, but Verizon's 11/19/09 release - Platform 4.1.0.81 App Version 4.7.1.61 - is the 1st official release to correct the problem.

    I've tested it with the same device we initially discovered the problem on, and it does indeed fix the problem.

    For us, this should allow us to actually offer the Tour to our users as an upgrade from the 8830, (nobody wanted/wants the Storm), without having to revert to the old credit card tokens we'd gone through the trouble of phasing out.

    Again, this affects BES users, not BIS users, although I doubt any BIS users need the RSA app unless their firm allows it.

    Hopefully the eventual official OS 5.0 releases will not break this again. The Storm 2 & Storm with OS 5.0 don't exhibit the issue, which is encouraging.

    So, one less issue!
    Last edited by BBWrangler; 11-20-2009 at 05:43 PM. Reason: Forgot to mention the issue that's resolved. D'oh!
    It doesn't record video. Get over it.

Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •