Results 1 to 3 of 3

I have had 5.0.0.191 since it got leaked. My MMS worked then and new today ... BlackBerry Tour forum

  1. #1
    MEEKO's Avatar
    MEEKO no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    42

    My MMS quit working

    Advertisement



    I have had 5.0.0.191 since it got leaked. My MMS worked then and new today it doesn't work. I can't send or receive. I'm on VZW. Any options?? I did re register with blackberry(I think this is called sending my service books) and did a battery pull and still won't work.

    Just relized I can't Email either. Now I really don't know

    BlackBerry9630/5.0.0.191 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Did you register the host routing tables or resend the service books? Suggest you do both.
    Then try sending an MMS to yourself (twice).
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    MEEKO's Avatar
    MEEKO no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    42
    Thanks, got it back after a long ordeal. I downloaded a program that was supposed to let me download any size file, and it messed my service books all up. I had to delete all my books and restore from an older backup file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •