Results 1 to 3 of 3

I added a new email address, and my address doesnt work correctly. i have all ... BlackBerry Tour forum

  1. #1
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237

    HELP!!!

    Advertisement



    I added a new email address, and my address doesnt work correctly. i have all my contacts, but when i receive a tex, it doesnt show the contact name. just the number. this happened when i added an email account. so i use my backup file to restore my address book, bcuz it suddenly disappeared and i had none, and it still only shows the number, now the name. how do i fix this!>?

  2. #2
    btompkins0112's Avatar
    btompkins0112 no está en línea Stack level 3
    Join Date
    Apr 2009
    Posts
    249
    Go to messages/menu/options/general options then change the option "display name" to "yes".........

  3. #3
    edgarmoreno1's Avatar
    edgarmoreno1 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    27
    The same thing happened to me, I added a new email address from clear.net to be specific and it never did give me an icon for new email. Later on after I added the email I tried to make a call and it did not show any contacts, but they were in my address book the whole time. After a while my contacts all erased, I was freaking out. I restored a previous back up and it did not work. Next I called tec support and they told me to restore my backup file and that’s all they can to help other than that I would need to replace the phone. I went ahead and deleted the new email I installed and deleted some apps I was not using and then I did the backup restore and it worked. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •