Page 4 of 4 FirstFirst 1234
Results 46 to 49 of 49

I can't get it to run. Opens and then freezes. Can't even close it although ... Smartphone Reviews forum

  1. #46
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479

    Advertisement



    I can't get it to run. Opens and then freezes. Can't even close it although the menu will come up when its pressed. Only way to get it to close is batt pull. I had this with 4.6.0.174 as well as 5 so I know its not 5.0.
    ~via smartphone mobile.pinstack.com~

  2. #47
    ixtab's Avatar
    ixtab no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    118
    A few weeks ago most of the feeds kind of "reset" and started to re-load all the read articles again and again. Was that way for around 2 days before I gave up and installed Viigo :-(

    Anyways, it seems that the FreeRange team "is no more" (no replies to emails/support/forums) in the past few months now. So I am wondering if it is just a matter of time before Handmark whacks the whole project.
    I hope not, but it certainly doesn't look promising.

  3. #48
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Mine's working too - on a Curve - why don't you post your specific issues and let's see if we can help.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  4. #49
    ixtab's Avatar
    ixtab no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    118
    Thanks for offering to help. It is working fine on mine too now. It was a hiccup about 2 weeks ago (there's also rant about it on the FreeRange forums). Working now though.

Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •