Page 3 of 3 FirstFirst 123
Results 31 to 41 of 41

I hope mine works well, I 've yet to receive mine, should be getting it ... PinStack Marketplace forum

  1. #31
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Advertisement



    I hope mine works well, I 've yet to receive mine, should be getting it Monday.

    ~via BB (wap.pinstack.com)~

  2. #32
    disassemble's Avatar
    disassemble no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    62
    Quote Originally Posted by XLiMBS View Post
    I hope mine works well, I 've yet to receive mine, should be getting it Monday.

    ~via BB (wap.pinstack.com)~
    Could very well just be my noobish status but I'd beg to differ. So I'll keep playin with it or wait for some suggestions. No worries. Rcstacker has been nothing but helpful thus far.

  3. #33
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Priya? That is very strange. Maybe there is another bluetooth device nearby affecting the connection.

    Once the JawBone is in pairing mode it should connect without any issues. The toughest part for me is getting it into pairing mode (red/white flashing led).

    Sorry for the late response. I wasn't getting any updates on this thread. Maybe a issue with my profile or a BIS Issue.

  4. #34
    disassemble's Avatar
    disassemble no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    62
    wanna know what the n00bs issue was? I didn't realize "both" buttons need to be held to put it into pairing mode, nor did i know there were even two buttons on this thing. one is the main shield, and the other is the back by the charger.. wish someone would have mentioned this before..

    non the less. for $55 for a jawbone 2 was a good deal. Thanks RcStacker!

  5. #35
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767
    Well I finally got mine, but it came with two small earbuds instead of a medium one to go with the small and large ones, but I bought one off ebay and everything works just fine.

    ~via BB (wap.pinstack.com)~

  6. #36
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by disassemble View Post
    I didn't realize "both" buttons need to be held to put it into pairing mode, nor did i know there were even two buttons on this thing. one is the main shield, and the other is the back by the charger.. wish someone would have mentioned this before.
    i tried to help you with your issue...my first question was"are you getting the pairing led?" your answer was"I take the jawbone off the charger. Hold the shield for three seconds. It blinks red/white"..that IS the pairing mode.
    lighten up...life's too short

    my favorite cydia apps and hacks

  7. #37
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Sorry xlimbs. Been a very hectic last 2 weeks in my personal life. ~via BB (wap.pinstack.com)~

  8. #38
    disassemble's Avatar
    disassemble no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    62
    Quote Originally Posted by catstide View Post
    i tried to help you with your issue...my first question was"are you getting the pairing led?" your answer was"I take the jawbone off the charger. Hold the shield for three seconds. It blinks red/white"..that IS the pairing mode.
    you are incorrect. you need to hold the shield plus the second button on the rear of the device in order for it to be in pairing mode. I had no idea there were two buttons. so yea.

  9. #39
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    just glad you got it working.not that it matters but if you were getting the red+white,as you stated, you were in the pairing mode. sometimes people trying to help will ask a few questions to see where a person is in trying to accomplish their task. if someone says that they are in the pairing mode,it would not be productive to then ask if you knew there were two buttons on the device.
    anyway cheers
    lighten up...life's too short

    my favorite cydia apps and hacks

  10. #40
    disassemble's Avatar
    disassemble no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    62
    Quote Originally Posted by catstide View Post
    just glad you got it working.not that it matters but if you were getting the red+white,as you stated, you were in the pairing mode. sometimes people trying to help will ask a few questions to see where a person is in trying to accomplish their task. if someone says that they are in the pairing mode,it would not be productive to then ask if you knew there were two buttons on the device.
    anyway cheers
    im a newb to the jawbone... regardless.... thanks for ur help. and rccstacker for my 55$ jawbone!

  11. #41
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Haha no worries. Thank you.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •