Results 1 to 7 of 7

was messing around with the firewall settings on my 8900 and i enabled, except for ... General Smartphones forum

  1. #1
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341

    Question firewall settings for 8900?

    Advertisement



    was messing around with the firewall settings on my 8900 and i enabled, except for my contacts. I have Aeize alerts which is a preview pop up for all text, emails, etc. and i tested by sending myself a text. well, a window popped up asking if i wanted alzemer alerts as a server? i checked "no" dont ask again....well preview window is no longer popping up with text. so i went back in and disabled the firewall and i still dont get text popups..i went to Aeize Alerts and everything is set to allow and even reset back to defults in firewall and Aeize Alerts

    help..what do i need to do

  2. #2
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Go to Options > Security Options > Application Permissions and scroll down to Aeize. Press the menu key and select 'Edit Permissions'. Press the menu key again and select 'Reset Firewall Prompts'. Should solve your problem. If it reverts your application permissions back, simply change them to 'Allow' again.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  3. #3
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    i got it....just had the pop up window set to dismiss in 5 seconds...well, it just started working again? whatever

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Try going to Options, Advanced Options, Applications, find the application within that list and then push the BlackBerry button to bring up the menu and then click "Edit Permissions", then bring up the menu again and click "Reset Firewall Prompts" and then save and exit out. Then go back to the Aerize application and see if that resolves your problem.
    New User? - Read the NEW USERS GUIDE

  5. #5
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    MStrawder and I had the same idea... :-)

    Glad you got it working.
    New User? - Read the NEW USERS GUIDE

  6. #6
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    LOL. You gotta love when you're typing out a long response and someone else, 100+ miles away, is typing the same response and you post at the same time. Yes, glad you got it working though.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  7. #7
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    thanks..man you guys are quick

    camshafter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •